Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Sa 24 Jun 2017, 9:45

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 88 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 11:42 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 04 Dez 2004, 15:27
Beiträge: 45
------------------------------------------------------------------
MPLEX LOG
------------------------------------------------------------------

-r 0 -f 8 -o "c:\temp\Touching Evil.mpg" "J:\film\Touching Evil\Touching Evil.mpv" "J:\film\Touching Evil\Touching Evil.mp2"


INFO: [???] File J:\film\Touching Evil\Touching Evil.mpv looks like an MPEG Video stream.
INFO: [???] File J:\film\Touching Evil\Touching Evil.mp2 looks like an MPEG Audio stream.
INFO: [???] Video stream 0: profile 8 selected - ignoring non-standard options!
INFO: [???] Found 1 audio streams and 1 video streams
INFO: [???] Selecting dvdauthor DVD output profile
INFO: [???] Multiplexing video program stream!
INFO: [???] Scanning for header info: Video stream e0 (J:\film\Touching Evil\Touching Evil.mpv)
INFO: [???] VIDEO STREAM: e0
INFO: [???] Frame width : 720
INFO: [???] Frame height : 576
INFO: [???] Aspect ratio : 4:3 display
INFO: [???] Picture rate : 25.000 frames/sec
INFO: [???] Bit rate : 9000000 bits/sec
INFO: [???] Vbv buffer size : 229376 bytes
INFO: [???] CSPF : 0
INFO: [???] Scanning for header info: Audio stream c0 (J:\film\Touching Evil\Touching Evil.mp2)
INFO: [???] MPEG AUDIO STREAM: c0
INFO: [???] Audio version : 1.0
INFO: [???] Layer : 2
INFO: [???] CRC checksums : yes
INFO: [???] Bit rate : 24576 bytes/sec (192 kbit/sec)
INFO: [???] Frequency : 48000 Hz
INFO: [???] Mode : 0 stereo
INFO: [???] Mode extension : 0
INFO: [???] Copyright bit : 0 no copyright
INFO: [???] Original/Copy : 0 copy
INFO: [???] Emphasis : 0 none
INFO: [???] SYSTEMS/PROGRAM stream:
INFO: [???] rough-guess multiplexed stream data rate : 9386344
INFO: [???] target data-rate specified : 10080000
INFO: [???] Setting specified specified data rate: 10080000
INFO: [???] Run-in Sectors = 89 Video delay = 13019 Audio delay = 0
INFO: [???] New sequence commences...
INFO: [???] Video e0: buf= 237568 frame=000000 sector=00000000
INFO: [???] Audio c0: buf= 4096 frame=000000 sector=00000000
INFO: [???] STREAM e0 completed @ frame 12980.
INFO: [???] STREAM c0 completed @ frame 21616.
INFO: [???] Multiplex completion at SCR=46700982.
INFO: [???] Video e0: buf= 42456 frame=012980 sector=00082464
INFO: [???] Audio c0: buf= 2368 frame=021616 sector=00006165
INFO: [???] VIDEO_STATISTICS: e0
INFO: [???] Video Stream length: 165881616 bytes
INFO: [???] Sequence headers: 1082
INFO: [???] Sequence ends : 0
INFO: [???] No. Pictures : 12981
INFO: [???] No. Groups : 1082
INFO: [???] No. I Frames : 1082 avg. size 44759 bytes
INFO: [???] No. P Frames : 3246 avg. size 19961 bytes
INFO: [???] No. B Frames : 8654 avg. size 6084 bytes
INFO: [???] Average bit-rate : 2555200 bits/sec
INFO: [???] Peak bit-rate : 8382000 bits/sec
INFO: [???] BUFFERING min 15 Buf max 195933
INFO: [???] AUDIO_STATISTICS: c0
INFO: [???] Audio stream length 12451392 bytes.
INFO: [???] Syncwords : 21617
INFO: [???] Frames : 21617 padded
INFO: [???] Frames : 0 unpadded
INFO: [???] BUFFERING min 15 Buf max 587
INFO: [???] MUX STATUS: no under-runs detected.

Mplex completed in 00:02:00.5934048


------------------------------------------------------------------
jpeg2yuv LOG
------------------------------------------------------------------

/C jpeg2yuv -n 1 -I p -f 25 -j "c:\temp\Background.jpg" | mpeg2enc -n p -f8 -a2 -o "c:\temp\Background.m2v"


69822 [main] jpeg2yuv 568 open_stackdumpfile: Dumping stack trace to jpeg2yuv.exe.stackdump
**ERROR: [mpeg2enc] Could not read YUV4MPEG2 header: system error (failed read/write)!



------------------------------------------------------------------
jpeg2yuv LOG
------------------------------------------------------------------

/C jpeg2yuv -n 1 -I p -f 25 -j "c:\temp\JumpMenu.jpg" > "c:\temp\JumpMenu.yuv"


1782 [main] jpeg2yuv 788 open_stackdumpfile: Dumping stack trace to jpeg2yuv.exe.stackdump



------------------------------------------------------------------
mpeg2enc LOG
------------------------------------------------------------------

/C jpeg2yuv -n 1 -I p -f 25 -j "c:\temp\JumpMenu.jpg" > "c:\temp\JumpMenu.yuv"


1589 [main] jpeg2yuv 836 open_stackdumpfile: Dumping stack trace to jpeg2yuv.exe.stackdump



------------------------------------------------------------------
mpeg2enc LOG
------------------------------------------------------------------

/C mpeg2enc -n p -f8 -a2 -o "c:\temp\JumpMenu.m2v" < "c:\temp\JumpMenu.yuv"





------------------------------------------------------------------
MPLEX LOG
------------------------------------------------------------------

-f8 -o "c:\temp\background.mpg" "c:\temp\Background.m2v"


**ERROR: [???] Unable to open file c:\temp\Background.m2v for reading.



------------------------------------------------------------------
MPLEX LOG
------------------------------------------------------------------

-f8 -o "c:\temp\JumpMenu.mpg" "c:\temp\JumpMenu.m2v"


**ERROR: [???] Unable to open file c:\temp\JumpMenu.m2v for reading.



------------------------------------------------------------------
spumux LOG
------------------------------------------------------------------

/C spumux "c:\temp\spumux.xml" < "c:\temp\Background.mpg" > "c:\temp\Menu.mpg"





------------------------------------------------------------------
DVDAuthor LOG
------------------------------------------------------------------

-x "c:\temp\dvdauthor.xml"


Build options: gnugetopt iconv freetype
Send bugs to <dvdauthor-users@lists.sourceforge.net>

INFO: Locale=C
INFO: Converting filenames to US-ASCII
INFO: dvdauthor creating VTS
STAT: Picking VTS 01

STAT: Processing c:\temp\JumpMenu.mpg...




hab hier nochmal ein aktuelles logfile gepostet, mit veränderten verzeichnis- und dateinnamen. komischerweise funktionert GUI for DVD bei mir auch nicht, er bleibt da jedesmal an dem punkt hängen "cannot create MMMenu.mpg".....irgendwie hat mein PC es nicht so mit den mpeg-files.... :cry:

_________________
Sagem D-Box-2 Kabel, Neutrino


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 12:10 
Offline
Co-Admin
Co-Admin
Benutzeravatar

Registriert: So 16 Nov 2003, 13:42
Beiträge: 11010
Wohnort: Schildgen (Bergisch Gladbach)
Hmm - Was mir gerade so einfällt: Cuttermaran benötigt einen Yuv-Codec um arbeiten zu können, mag es sein, das die Mjpegtools den auch vorraus setzen? War bei DivX5 noch dabei, muß mal sehen, welcher das war.

cu
Jens

_________________
Sagem 1xI HDD: SAT: CamAlpha.bin 01_02_105E, Ucode.bin 014
VU+ Duo2
VU+ Solo2
Dreambox 7025+
JtG 0.74c, Sherlock, TV-Browser


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 12:24 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 04 Dez 2004, 15:27
Beiträge: 45
ok....*hoffnungnichtaufgibt* :-)

_________________
Sagem D-Box-2 Kabel, Neutrino


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 12:26 
Offline
Co-Admin
Co-Admin
Benutzeravatar

Registriert: So 16 Nov 2003, 13:42
Beiträge: 11010
Wohnort: Schildgen (Bergisch Gladbach)
http://forum.doom9.org/showthread.php?s=&threadid=56972

Da gibt es den Codec. Installier mal, dann Rechner neu starten und dann nochmal probieren.

cu
Jens

_________________
Sagem 1xI HDD: SAT: CamAlpha.bin 01_02_105E, Ucode.bin 014
VU+ Duo2
VU+ Solo2
Dreambox 7025+
JtG 0.74c, Sherlock, TV-Browser


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 12:57 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 04 Dez 2004, 15:27
Beiträge: 45
hab ich gemacht...leider keine änberung...bräuchte evtl. mal eine ältere mjpegtools, hast du da vielleicht einen link?

_________________
Sagem D-Box-2 Kabel, Neutrino


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 13:08 
Offline
Co-Admin
Co-Admin
Benutzeravatar

Registriert: So 16 Nov 2003, 13:42
Beiträge: 11010
Wohnort: Schildgen (Bergisch Gladbach)
http://jmittelst.no-ip.com/Dateien/Muxxi_kmpl.zip
Ansonsten kannste auch nochmal versuchen die 0.6.9 er Files zu nehmen. Die gibt es auf der Source-Forge-Seite von DVDAuthor http://dvdauthor.sourceforge.net/

Aber eigentlich wird wohl irgendwas verbogen sein, sonst würde GfD funktionieren.

cu
Jens

Durchsuch mal Deinen PC nach der cygwin1.dll - und überschreib alle mit der, die Du mit Muxxi verwenden willst, dann Neustart, dann nochmal versuchen. Wenn eine ältere läuft, gibt es oft Probleme.

_________________
Sagem 1xI HDD: SAT: CamAlpha.bin 01_02_105E, Ucode.bin 014
VU+ Duo2
VU+ Solo2
Dreambox 7025+
JtG 0.74c, Sherlock, TV-Browser


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 13:18 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 21 Okt 2003, 16:16
Beiträge: 2975
Wohnort: Hamburg
Kannst du mal den inhalt der jpeg2yuv.exe.stackdump posten?

Danke

_________________
Wie viel Kapitalist bist du?! ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 13:44 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 04 Dez 2004, 15:27
Beiträge: 45
so, ich habe ein bisschen herumexperimentiert...in dem angehängten logfile ist das beste ergebnis, es gibt nur noch die fehlermeldung am punkt "mplex" und der erstellung der "background.m2v"...seht selbst...werde jetzt mal das mit den systemdateien ausprobieren!


Dateianhänge:
TE-Log.zip [1.6 KiB]
13-mal heruntergeladen

_________________
Sagem D-Box-2 Kabel, Neutrino
Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 13:54 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 04 Dez 2004, 15:27
Beiträge: 45
der Inhalt der jpeg2yuv.exe.stackdump:

Exception: STATUS_ILLEGAL_INSTRUCTION at eip=00404C4D
eax=00000001 ebx=0022EEC8 ecx=00000000 edx=00409030 esi=100301B8 edi=00000009
ebp=0022EE88 esp=0022EE70 program=J:\film\muxxi\jpeg2yuv.exe
cs=001B ds=0023 es=0023 fs=0038 gs=0000 ss=0023
Stack trace:
Frame Function Args
0022EE88 00404C4D (00000000, 40390000, 00401733, 0022EEC8)
0022EEA8 00401A75 (00000009, 100301B8, 0022EEC8, 00000001)
0022EF00 004026B1 (00000009, 100301B8, 100300A8, 00000001)
0022EF80 61005DE0 (0022EF98, FFFFFFFF, 00000000, 00000000)
0022FF90 61005EE5 (00000000, 00000000, 00000000, 00000000)
End of stack trace

_________________
Sagem D-Box-2 Kabel, Neutrino


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 14:09 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 21 Okt 2003, 16:16
Beiträge: 2975
Wohnort: Hamburg
Eigentlich hast du den Fehler ja nun nur umgangen.
die beiden Programme jpeg2yuv und mpeg2enc scheinen gar nicht mehr zu starten und dadurch auch keine neuen Dateien mehr zu erstellen.

Da die dateien dann nicht mehr da sind, kann mplex auch nichts finden.

Kannst du die jpeg2yuv eigentlich per Hand starten, oder schmiert dir das Programm dann auch ab?

_________________
Wie viel Kapitalist bist du?! ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 14:25 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 04 Dez 2004, 15:27
Beiträge: 45
was heißt abschmieren, ich kann es starten...dann öffnet sich kurz ein fenster und dann beendet es sich von selbst wieder...

_________________
Sagem D-Box-2 Kabel, Neutrino


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 14:36 
Offline
Co-Admin
Co-Admin
Benutzeravatar

Registriert: So 16 Nov 2003, 13:42
Beiträge: 11010
Wohnort: Schildgen (Bergisch Gladbach)
Das ist ein Kommandozeilentool. Das startet man von einem "Dos-Fenster" aus mit Argumenten.

cu
Jens

_________________
Sagem 1xI HDD: SAT: CamAlpha.bin 01_02_105E, Ucode.bin 014
VU+ Duo2
VU+ Solo2
Dreambox 7025+
JtG 0.74c, Sherlock, TV-Browser


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 14:37 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 21 Okt 2003, 16:16
Beiträge: 2975
Wohnort: Hamburg
heavensonfire hat geschrieben:
Exception: STATUS_ILLEGAL_INSTRUCTION at eip=00404C4D
eax=00000001 ebx=0022EEC8 ecx=00000000 edx=00409030 esi=100301B8 edi=00000009
ebp=0022EE88 esp=0022EE70 program=J:\film\muxxi\jpeg2yuv.exe
cs=001B ds=0023 es=0023 fs=0038 gs=0000 ss=0023
Stack trace:
Frame Function Args
0022EE88 00404C4D (00000000, 40390000, 00401733, 0022EEC8)
0022EEA8 00401A75 (00000009, 100301B8, 0022EEC8, 00000001)
0022EF00 004026B1 (00000009, 100301B8, 100300A8, 00000001)
0022EF80 61005DE0 (0022EF98, FFFFFFFF, 00000000, 00000000)
0022FF90 61005EE5 (00000000, 00000000, 00000000, 00000000)
End of stack trace


Das heißt für mich abschmieren.

;)

starte sie mal nicht durch doppelklicken, sondern start -> ausführen -> cmd [ENTER]
und starte sie dann von dort aus.

_________________
Wie viel Kapitalist bist du?! ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 15:07 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 04 Dez 2004, 15:27
Beiträge: 45
J:\film\muxxi>jpeg2yuv
**ERROR: [jpeg2yuv] jpeg2yuv: input format string not specified. (Use -j option
.)
13 [main] jpeg2yuv 652 handle_exceptions: Exception: STATUS_ILLEGAL_INSTRUC
TION
57822 [main] jpeg2yuv 652 open_stackdumpfile: Dumping stack trace to jpeg2yuv.
exe.stackdump


das kommt dabei raus... :-(

_________________
Sagem D-Box-2 Kabel, Neutrino


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 01 Jan 2006, 15:22 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 21 Okt 2003, 16:16
Beiträge: 2975
Wohnort: Hamburg
Das sollte nicht passieren.
Lösche nochmal deinen kompletten muxxi Ordner und lad dir das was jmittelst oben gepostet hat herunter.
Das dann darin entpacken und das starten.

Wenn jpeg2yuv von der Konsole aus gestartet wird darf kein error raus kommen!

_________________
Wie viel Kapitalist bist du?! ;)


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 88 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de