Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Sa 29 Apr 2017, 8:31

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: Do 22 Dez 2005, 17:57 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 21 Okt 2003, 16:16
Beiträge: 2975
Wohnort: Hamburg
Dassis damit das Programm überhaupt läuft.
Programmiersprache wie Java.

Und wie jmittelst schon zweimal drauf Hingewiesen hat ist Microsoft .NET 1.1 die Vorraussetzung also ein "muss" damit das Programm überhaupt läuft.


und was kommt wenn du auf abbrechen klickst?

_________________
Wie viel Kapitalist bist du?! ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 22 Dez 2005, 19:54 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Sa 27 Nov 2004, 18:01
Beiträge: 15
wenn ich wüsste wie man hier bilder postet könnt ichs dir zeigen*g*


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 22 Dez 2005, 21:07 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: Di 21 Okt 2003, 16:16
Beiträge: 2975
Wohnort: Hamburg
kein text?

_________________
Wie viel Kapitalist bist du?! ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 23 Dez 2005, 11:21 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Sa 27 Nov 2004, 18:01
Beiträge: 15
doch klar n text aber ich koönnte ja das fenster das sich öffnet hier rein posten als bild!

Grutz


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 23 Dez 2005, 11:33 
Offline
Co-Admin
Co-Admin
Benutzeravatar

Registriert: So 16 Nov 2003, 13:42
Beiträge: 11010
Wohnort: Schildgen (Bergisch Gladbach)
Leg es einfach auf einen Internet-Server, den man direkt verlinken kann. Dann einfach mit BBCode hier einfügen. Hinweise zu diesem Code gibt es, nach Druck auf Antwort, als blauen Link neben dem Textfenster.

cu
Jens

_________________
Sagem 1xI HDD: SAT: CamAlpha.bin 01_02_105E, Ucode.bin 014
VU+ Duo2
VU+ Solo2
Dreambox 7025+
JtG 0.74c, Sherlock, TV-Browser


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 23 Feb 2006, 22:04 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mi 22 Feb 2006, 19:17
Beiträge: 2
hi,
sorry dass ich diesen (vergleichsweise) "alten" thread jetzt wieder ausbuddle.. *g*

hab das gleiche Problem beim Starten (Fehlermeldung s.o.);
d.h. um genau zu sein wirft die CLR beim Starten folgende Exception:

Code:
Unhandled Exception: System.ArgumentException: The currency separator information specified in the NumberFormatInfo is ambiguous for parsing.
 at Microsoft.VisualBasic.CompilerServicesDoubleType.Parse(String Value, NumberFormatInfo NumberFormat)
 at Microsoft.VisualBasic.CompilerServices.IntegerType.FromString(String Value)
 at Muxxi.Settings.Functions.Read()
 at Muxxi.Main.Main(String[] args)


anhand der stacktrace würd ich dochmal stark davon ausgehen, dass es da anscheinend ein Problem beim Einlesen der Parameter gibt... *g*

(d.h. das kommt wenn ich muxxi über jtg starte; das oben alles abgetippt, weil das info-fenster von jtg keine kopierfunktion hat!?! *grmbl* :-P )

sauge gerade die o.g. version, mal sehen obs dann damit funzt... *hoff* ;-)


["add-'it"]: geht leider auch nich... :roll:

(.net 1.1 & 2.0 sind installiert; man braucht ja manchmal wirklich beide, weil 2.0 anscheinend alles andere als abwärtskompatibel ist!? :twisted: )


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 23 Feb 2006, 22:22 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mi 22 Feb 2006, 19:17
Beiträge: 2
Problem gefunden!!
*lool* :mrgreen: *froi*

...das mit dem "ambigiuous for parsing"... hat mich irgendwie gleich auf die idee gebracht... ist mir in office schon immer aufgefallen, dass ich z.B. in word für seitenränder (oder in excel für zahlen) immer nen punkt statt komma als dezimaltrennzeichen eingeben sollte...
in office hab ich nirgends ne einstellung dafür gefunden (hat mich dann auch nciht weiter gestört; obwohl es auf nem andren xp-system von der gleiuchen office-CD installiert, andersrum (also richtig rum) war... *verwirr* :mrgreen:

naja, checkt mal in der systemsteureung unter regions- und sprachoptionen, bei "deutsch" auf anpassen klicken und bei dezimaltrennzeichen auch wirklich komma statt punkt steht :-)

(bleibt nur noch die frage, wie isses da hingekommen?! aber bei ms weiß man sowas ja nie so genau... obwohl.. hey genau, wahrscheinlich weil ich die beta vom IE7 (nur in englisch) mal zum testen installiert hab... oder mal ein englisches .net, keine ahnung.... ^^
und wegen sowas läuft das dann nicht... tz.. mal wieder so richtig typisch microsoft ;-) einfach diese art des fehlers... :mrgreen: geil... ^^)

also falls es trotzdem probleme gibt, startet mal muxxi über jtg und guckt erstmal was für ne exception es wirft! 8)

(sorry dass ich das board jetzt hier so zumülle... kann mich halt manchmal nicht kürzer fassen... :twisted:)


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 22 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de