Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Do 23 Nov 2017, 19:38

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Splitfunktion geht nicht mehr
BeitragVerfasst: So 10 Dez 2006, 19:04 
Offline
Site Sponsor
Site Sponsor
Benutzeravatar

Registriert: Di 07 Okt 2003, 21:14
Beiträge: 654
Hallo Saggi!

Sorry, aber die wunderbare Splitfunktion geht nicht mehr!
Ich habe auch die aktuellste Version 0.3.9.10 (beta) ausprobiert, folgendes passiert

Code:
Download von:
http://download.premiere.de/premweb/epgguide/mguide_d_s_txt.zip
Downloadgröße: 2280177 byte
Download wird wiederholt!
Download erfolgreich
Datei mguide_d_s.txt entpackt
Format mguide_d_s erkannt!!
2006 Schaltjahr = False
Premiere-Tag zu Standard-Tag und Minuten zu Stunden geändert!
erstelle Daten...
9624 Datensatzvariablen erstellt!
Datei im Fragment-Ordner erstellt:
mguide_split_3_(vom 01-03-2006 bis 27-01-2007#05-50).txt
Archivdatei existiert schon! Kopieren abgebrochen!
Profilbearbeitung "Download_Zeit" beendet


Na Du siehst schon: Nur noch 1 Datei wird angelegt, und deren Inhalt ist fast identisch mit dem kompletten File:
mguide_d_s_06_06.txt
mguide_split_3_(vom 01-03-2006 bis 27-01-2007#05-50).txt

In der mguide_split_.. fehlt ausschliesslich der allererste Film.
Split_1 und Split_2 fehlen komplett.

Wundere Dich nicht über den Namen der Komplett-Datei: Ich habe den Namen unter "Dateibearbeitung" als "Pfad zur AusgabeDatei" manuell vorgegeben, d.h. "[ ] Nutze JtG-Verzeichnis ist nicht aktiviert. Und da ich nur die Monatarchive aufhebe, ist das immer noch der Name vom Juni. Das müsste ich ja monatlich manuell anpassen - da sehe ich aber keinen Grund für, für mich ist diese Datei nur eine 2. Sicherung..

Grüße
Charles

_________________
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 10 Dez 2006, 19:20 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo Charles,
danke für die Meldung, ich arbeite derzeit an der neuen Version (Unterstützung FilmDB), dort ist dieser Bug bereits gefixt. Wieder mal der Jahreswechsel :oops:
Ich schicke Dir mal vorab die .exe via Mail, da die ReadMe.txt noch nicht fertig ist.
Damit sollte der Split wieder funktionieren.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 11 Dez 2006, 12:54 
Offline
Site Sponsor
Site Sponsor
Benutzeravatar

Registriert: Di 07 Okt 2003, 21:14
Beiträge: 654
Hallo saggi,

ich habe gestern nicht mehr gesehen, daß Du sofort geantwortet hast. Ich probier das heute abend mal aus und berichte dann.

Danke nochmals für die überaus schnelle Reaktion.

Grüße
Charles

_________________
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 11 Dez 2006, 21:24 
Offline
Site Sponsor
Site Sponsor
Benutzeravatar

Registriert: Di 07 Okt 2003, 21:14
Beiträge: 654
Hallo Saggi!

Nun scheint alles wieder wie gehabt zu funktionieren!
Danke für die schnelle Hilfe!!!

Einzige Änderung die ich feststellen konnte: Du beginnst nun mit der 0 zu zählen, anstelle mit der 1 - aber das ist belanglos für mich.

Grüße
Charles

_________________
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 11 Dez 2006, 21:30 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo Charles,
danke für die Rückmeldung, freue mich geholfen zu haben, aber die "0" war schon immer ;)

Code:
mguide_split_03082006_0_(vom 03-08-2006 bis 01-09-2006#05-30).txt

Das würde sich ändern lassen, wenn es schöner ist.

Ich mache die neue Version demnächst komplett fertig.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Di 12 Dez 2006, 12:48 
Offline
Site Sponsor
Site Sponsor
Benutzeravatar

Registriert: Di 07 Okt 2003, 21:14
Beiträge: 654
Hallo saggi!

Zitat:
die "0" war schon immer

:oops:

Ich hätte gestern was darauf gewettet, daß es anders war. Aber egal. Die Nummerierung ist mir recht gleichgültig, die "Hauptdatei" benenne ich eh um, die anderen Split-Dateien lösche ich.

Grüße
Charles

_________________
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de