Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Sa 23 Sep 2017, 22:50

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Myservices geht nicht!?
BeitragVerfasst: Mo 25 Dez 2006, 12:24 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mo 25 Dez 2006, 12:09
Beiträge: 6
Hallo,

wenn ich von Premiere Direkt die Unterkanäle in eine XML Datei speichern möchte kommt folgende Meldung:

Zitat:
Fehler bei Boxverbindung:
Die Länge darf nicht kleiner als Null sein.
Parametername: length
Bitte im Forum melden!


Die Box IP stimmt und ich kann z.B. die Zeit oder SectionsID abfragen.
Kann mir jemand weiterhelfen?


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 25 Dez 2006, 12:51 
Offline
admin-c
admin-c
Benutzeravatar

Registriert: Mo 04 Aug 2003, 16:22
Beiträge: 4257
Wohnort: Bad Vilbel
Hallo fun_melzi,

benutzt Du ein aktuelles Image?
Mit dem MovieGuider kannst Du Dir eine Myservices.xml für die Unterkanäle generieren lassen. Das ist der einfachste Weg Fehler zu vermeiden.

Frohes Fest,
Frank

_________________
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 25 Dez 2006, 12:57 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mo 25 Dez 2006, 12:09
Beiträge: 6
Hi Frank,

danke für Deine schnelle Anwort. Das Image ist aktuell. Der beschriebene Versuch ist dem MovieGuider gemacht worden. Die XML-Erstellung als auch die Auswahl MyServices-Wizard im Menu vom MovieGuider generieren die Fehlermeldung, dass eine Verbindung zur D-Box nicht vorhanden ist. Obwohl alles andere sehr wohl auf eben diese *nicht vorhandene* Verbindung zugreift.

Dir ach ein Frohes Fest
Stephan


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 25 Dez 2006, 13:26 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo Stephan,
wann kommt die Meldung genau? Konntest Du die Kanäle bereits abfragen, oder gleich beim ersten Versuch der Abfrage?

saggi

PS: Welche Version hat der MovieGuider?

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Di 26 Dez 2006, 10:18 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mo 25 Dez 2006, 12:09
Beiträge: 6
Hallo,

die Version des MovieGuiders ist 0.3.10. Die Unterkanäle kann ich abfragen und auch anhaken. Versuche ich dann XML-erstellen, oder My-Services-Wizard zu starten, kommt die Fehlermeldung mit der Boxverbindung.


Grüße
Stephan


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Di 26 Dez 2006, 10:21 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mo 25 Dez 2006, 12:09
Beiträge: 6
Für den Fall das es weiterhilft^^

Zitat:
Code:
JtG-Info Test gestartet: 26.12.2006 10:26:15
JtG-Info (MovieGuider) Version: 0.3.10.0
Betriebssystem: Microsoft Windows NT 5.1.2600.0
Benutzer hat Administrator-Rechte
Werte des Security-Centers ab Windows XP SP2:
Security-Center: FirstRunDisabled   Wert: 1
Security-Center: AntiVirusDisableNotify   Wert: 1
Security-Center: FirewallDisableNotify   Wert: 1
Security-Center: UpdatesDisableNotify   Wert: 1
Security-Center: AntiVirusOverride   Wert: 1
Security-Center: FirewallOverride   Wert: 0
Installierte .Net-Versionen:
   .NET-Version: v1.1.4322
   .NET-Version: v2.0.50727
Installierte Jet-Versionen:
   Jet-Version: 3.5
   Jet-Version: 4.0
Installierte MDAC: MDACVer.Version.2.81
Installierte Java-Runtime-Versionen:
   Java-Version: 1.5
   Java-Version: 1.5.0_10
Box-Information:

Boxtype Philips
videooutput RGB with CVBS
videoformat automatic

Image-Version:

version=*****
                     *****-TEAM


             Kernel:Linux Version *****, CVS- diverse

                  mod.for http://***** *****-Image-Page

          *****-Sat-Image; by *****,
Playback-Modus:

PES-Modus

WebServer-Version:

2.2.5


Die verwendete DBox-IP ist: 192.168.001.106

IP-Konfiguration über 'ipconfig /all'

Windows-IP-Konfiguration
        Hostname. . . . . . . . . . . . . : stephan
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Unbekannt
        IP-Routing aktiviert. . . . . . . : Ja
        WINS-Proxy aktiviert. . . . . . . : Nein
Ethernetadapter LAN-Verbindung:
        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
        Physikalische Adresse . . . . . . : 00-11-D8-3D-EB-E9
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : 192.168.1.101
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.1.1
        DNS-Server. . . . . . . . . . . . : 217.237.149.161
                                            217.237.150.115


Jack the Grabber wurde im Standard-Installationspfad gefunden...
JtG-Informationen:

Untersuche: K:\Programme\JtG\dbox2.exe
Jack the Grabber-Version(intern): 1.0.2086.30230

Einstellungen von Jack the Grabber:
   DBoxIP(1): 192.168.1.106
   DBoxIP(2):
   Timeout: 2000
   sectionsd abschalten = True
   Playback aus = False
   RecordMode = False
   Sommerzeit = False
   eingestellter User: root
   eingestelltes Passwort: dbox2
   Aufnahmeengine:
      wingrab=False
      udrec=True
      ggrab=False
   udrec-Optionen:
      ES aufnehmen=True
      PES aufnehmen=False
      TS aufnehmen=False
      vsplit=2
      asplit=2
      buffer=16
      UDP-Port=31341
      sonstige Parameter:
   Jack als Streamingserver starten = True
      Streamingserver-Optionen:
      Port=4000
      ausgewählte Tonspur=True
      AC3 Tonspur=False
      Original Tonspur=False
      Streaming-Box=192.168.1.106
      AC3 erstetzt Stereo=False

Sommerzeiteinstellung entspricht dem Rechner(Winterzeit)!

udrec-Informationen:

udrec 0.12q by Harald Maiss (www.haraldmaiss.de)




Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Di 26 Dez 2006, 10:37 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Tut mir leid, aber die Boardregeln gelten auch hier, besonders dieser Abschnitt:
Code:
WICHTIG!!!
In diesem Forum gibt es nur Support für offizielle Images (z.Zt. JtG, Yadi und DietmarW) und selbst kompilierte Images. Alles andere wird alls illegal angesehen und wird nicht supportet und Threads, deren Ersteller illegale Software benutzen, werden geschlossen.

Ich kann Dir soweit bestätigen, dass es auf den JtG-Images seit Juli problemlos funktioniert.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Di 26 Dez 2006, 11:19 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mo 25 Dez 2006, 12:09
Beiträge: 6
Hmm, als Neuling habe ich mir die Box nicht selber mit dem Image ausgerüstet. Bin mir daher nicht so sicher, was nun ein "offizielles Image" gewesen wäre...

Danke für die Hilfe bis hierher.

Grüße
Stephan


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Di 26 Dez 2006, 11:41 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Der Originallink ins Wiki geht zur Zeit zwar nicht, aber hier kann man es im Moment nachlesen:
http://wiki.godofgta.de/Images

Das Wiki ist im allgemeinen eine gute Anlaufstelle für Neulinge.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Di 26 Dez 2006, 16:33 
Offline
Einmal-Streamer
Einmal-Streamer

Registriert: Mo 25 Dez 2006, 12:09
Beiträge: 6
Supi! Danke für die Info

Grüße
Stephan


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de