Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Sa 18 Nov 2017, 22:26

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: So 09 Dez 2007, 13:26 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
hi,
ich habe gerade mal mit einer fertig kompilierten project X.exe rumprobiert. Die lässt sich aber nicht im Movie Guider unter Pfad zu Project X speichern. Man kann nur jar´s auswählen. Ist das so gewollt oder gibt es da einen anderen Weg

Blacky


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 09 Dez 2007, 13:49 
Offline
Streamsüchtling
Streamsüchtling
Benutzeravatar

Registriert: Do 01 Jan 2004, 18:03
Beiträge: 1784
Hallo,

Zitat:
Man kann nur jar´s auswählen. Ist das so gewollt oder gibt es da einen anderen Weg


Das ist so gewollt, weil Project-x eigentlich immer eine .jar ist. Die muss man selber kompilieren.

Der Author von Project-Xwünscht imho ausdrücklich NICHT das fertig kompilierte Versionen vertrieben werden.

Ansonsten hilft dir die Anleitung zu Movieguider hier sicher weiter.

Gruß

_________________
Immer wieder einen Klick wert: Tuxbox-Wiki -- Tuxbox-Forum -- TuxFutter Wiki -- u-Grabber -- MovieGuider


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: So 09 Dez 2007, 17:43 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
is soweit klar, ich dachte nur weil ich hier im Forum den link für die PX.exe gefunden hatte, das es vielleicht eine Lösung für das Prob gebe, da ich gerade Probleme mit dem kompilieren unter Vista habe und die exe funktioniert halt problemlos. Wenn ich die Project X .jar starte kommt "Fehler beim Programmaufruf". Hier hilft mir also auch die Anleitung zum Movieguider nicht weiter. Trotzdem danke für deine Info. Da werde ich mich jetzt mal mit dem Thread: " Probleme beim kompilieren unter Vista" beschäftigen.
Blacky


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 24 Jul 2008, 19:18 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
Hallo,
habe JtG, MG und PX auf einem anderem System (Server 2003) installiert. Das problem ist ähnlich wie vor einem halben Jahr. Alle Programme funktinieren einzeln, blos die Übergabe von JtG an MG klappt nicht, allerdings funktioniert es, wenn ich in JtG von Hand unter Muxer "Start ProjectX" drücke. Der Haken in den Optionen ProjectX starten ist gesetzt. Was könnte noch als Ursache in Frage kommen?

Danke Blacky


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Do 24 Jul 2008, 19:54 
Offline
Co-Admin
Co-Admin
Benutzeravatar

Registriert: So 16 Nov 2003, 13:42
Beiträge: 11012
Wohnort: Schildgen (Bergisch Gladbach)
Entweder fehlende Rechte oder vielleicht ein fehlender Druck auf "Speichern" in JtG. Zumindest sind das die einzigen Optionen, die mich jetzt anspringen würden. Vielleicht mal JtG-Info drüber laufen lassen, vielleicht sieht man im Bericht etwas interessantes.

cu
Jens

_________________
VU+ Duo2
VU+ Solo2


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 25 Jul 2008, 5:45 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo Blacky,

im MovieGuider-Verzeichnis sollte eine MovieGuider.log existieren. Vielleicht fehlt ein Parameter zur Übergabe, dann wird PX nicht gestartet.
Kannst Du die Einträge mal kontrollieren und ggf. hier einstellen?

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 25 Jul 2008, 8:04 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
also, fehlende Rechte kann man zwar nie ausschliessen, aber es läuft alles unter Admin und JtG "darf" ja über den Button "PX starten" nur eben nicht von selbst aus den Einstellungen heraus. Demzufolge denke ich das es die Rechte eher nicht sind.
Einstellungen sind gespeichert. JtG info als einzigstes Prob " Beim auslesen der Werte aus dem Security center ist ein Fehler aufgetreten" liegt aber bestimmt am fehlendem XP.

Das Movieguider log existiert erst seit dem ich den button "PX starten" unter Muxxer von Hand gedrückt habe.

Log vom 25.07.2008 09:00:02
---------------------------
Start mit folgenden Parametern: Starte ProjectX mit übergebenen Parametern...
Versionsinfo: MovieGuider .net Version 0.3.10.6 (beta)

Pfad zu ProjectX: C:\Software\ProjectX\ProjectX.jar
25.07.2008 08:59:48: MovieGuider Start
25.07.2008 08:59:48: JtG-Argument Nr 1 = -c
25.07.2008 08:59:48: JtG-Argument Nr 2 = C:\Software\JtG\X.ini
25.07.2008 08:59:48: JtG-Argument Nr 3 = -l
25.07.2008 08:59:48: JtG-Argument Nr 4 = C:\Dbox-Aufnahme\2008-07-24-test\test-12_00.vpes
25.07.2008 08:59:48: JtG-Argument Nr 5 = C:\Dbox-Aufnahme\2008-07-24-test\test-12_01.apes
25.07.2008 08:59:48: Benutze 'normale' X.ini...
25.07.2008 08:59:48: genpsi.exe nicht gefunden
25.07.2008 08:59:48: starte 'java -jar "C:\Software\ProjectX\ProjectX.jar" -ini "C:\Software\ProjectX\X.ini" -log "C:\Dbox-Aufnahme\2008-07-24-test\test-12_00.vpes" "C:\Dbox-Aufnahme\2008-07-24-test\test-12_01.apes" '
----------ENDE-------------

Ist das o.k. das in Zeile 7 "C:\Software\JtG\X.ini" steht? Eigentlich soll ja die x.ini aus dem PX Verzeichnis verwendet werden. Tut er ja auch, sonst würde ja mein PX nicht starten, oder?
Schon seltsam eigentlich ist alles o.k. trotzdem geht es nicht.

Blacky


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 25 Jul 2008, 9:21 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
hier mal noch die Movie Guider ini:


[Standard]
Server=http://download.premiere.de
OnlinePfad=/premweb/epgguide/
MovieGuide=mguide_d_s_txt.zip
LokalPfad=C:\Software\Movieguider\mguide.tmp
Google-Test=1
Proxy-Port=80
Proxy-Server=127.0.0.1
Adressvorsatz=http://www.
Pfad zu JtG=C:\Software\Movieguider\
Name automatisch=1
Pfad temporaer=1
Block beginnt mit=PREMIERE HD FILM
MovieGuide Standard=True
Monat aktuell=True
MG1=mguide_d_s
MG2=2
MG3=_txt
MG4=2
MG5=.zip
MG6=mguide_d_s_
MG7=1
MG8=_
MG9=0
MG10=.txt
JtG verwenden=1
Nutze Downloadausgabe=1
Logdatei=1
Pfad zur Eingabedatei=C:\Software\Movieguider\eingabedatei.txt
Pfad zur Ausgabedatei=C:\Software\Movieguider\ausgabedatei.txt
Profil= 1
Auto-Save= 1
Erkennung mguide_d_s Zeile 0=./
Erkennung mguide_d_s Zeile 1=Titel:
Erkennung mguide_d_s Zeile 2=- Länge:
Erkennung mguide_d_s Zeile 3=Produktionsland:
Erkennung mguide_d_s Zeile 4=Bild- und Tonformate:
Erkennung mguide_d_s Zeile 5=Darsteller:
Erkennung mguide_d_s Zeile 6=
Erkennung mguide_d_s Zeile 7=leer
Immer Log-Datei schreiben=False
Temporäre Dateien löschen=False
Pfad zu ProjectX=C:\Software\ProjectX\ProjectX.jar
PX-Ausgabe in JtG=True
PX-Alternative ini=True
PX-Pfad zur Alternativen ini=C:\Software\ProjectX\X.ini
PX-Pfad zur DAR16:9 ini=nicht angegeben
PX-alte Version bearbeiten=False
Version von udrec.exe prüfen=False
Benachrichtigen bei neuer udrec-Version=False
ProjectX starten=True
Alternatives Programm starten=False
Alternatives Programm Pfad=nicht angegeben
Alternatives Programm Argumente=%1 %2 %3 %4
EPG2XML=False
EPG-Titel aus Dateinamen=False
Entferne _00=True
DBoxIP=192.168.0.2
Ende-Abfrage Webserver=/control/rc?unlock
Ende-Abfrage starten=False
PIDs bearbeiten=False
MovieDB aktualisieren=False
[Profil online]
Server=http://download.premiere.de
online= 1
OnlinePfad=/premweb/epgguide/
MovieGuide=mguide_d_s_txt.zip
LokalPfad=C:\DOKUME~1\ADMINI~1\LOKALE~1\Temp\mguide.tmp
Google-Test=1
Proxy-Port= 80
Proxy-Server=127.0.0.1
Adressvorsatz=http://www.
Pfad zu JtG=C:\Software\JtG
Name automatisch= 1
Pfad temporaer= 1
Block beginnt mit=PREMIERE HD FILM
MovieGuide Standard=True
Monat aktuell=True
MG1=mguide_d_s
MG2= 2
MG3=_txt
MG4= 2
MG5=.zip
MG6=mguide_d_s_
MG7= 1
MG8=_
MG9= 0
MG10=.txt
JtG verwenden= 1
Nutze Downloadausgabe= 1
Logdatei=1
Pfad zur Eingabedatei=C:\DOKUME~1\ADMINI~1\LOKALE~1\Temp\mguide.tmp
Pfad zur Ausgabedatei=C:\Software\JtG\mguide_d_s_07_08.txt
Proxy= 0
Archiv=False
Archiv aus Daten=True
Pfad zum Archiv=C:\Software\Movieguider\
Pfad zum Fragmentverzeichnis=C:\Software\Movieguider\
intern.mdb bearbeiten=True
Archivdatei packen=False
Downloadgröße prüfen=True
Fragmente erstellen=False
Nur Neue in Datenbank=False
Downloadgrösse=2446792
[Profil offline]
Online=0
Server=-
OnlinePfad=-
MovieGuide=-
LokalPfad=-
Port=-
Pfad zu JtG=C:\Software\Movieguider\
Name automatisch=0
Pfad temporaer=0
Block beginnt mit=PREMIERE HD FILM
MovieGuide Standard=True
Monat aktuell=True
MG1=mguide_d_s_
MG2=1
MG3=_
MG4=0
MG5=.txt
MG6=mguide_d_s_
MG7=1
MG8=_
MG9=0
MG10=.txt
JtG verwenden=0
Nutze Downloadausgabe=0
Logdatei=1
Pfad zur Eingabedatei=C:\Software\Movieguider\eingabedatei.txt
Pfad zur Ausgabedatei=C:\Software\Movieguider\ausgabedatei.txt


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Fr 25 Jul 2008, 10:41 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
Gerade habe ich beim testen festgestellt, das das Problem wahrscheinlich gar nicht wirklich besteht. Offensichtlich habe ich ein paar Zusammenhänge in JtG nicht richtig verstanden. Das war bestimmt auch schon damals zu Beginn dieses Threads so, als das Problem auf einmal von allein gelöst war.
Ich war der Annahme das, wenn der Haken in "Optionen/Engine/nach Aufnahme PX starten" gesetzt ist und gespeichert wurde, prinzipiell nach jeder Aufnahme PX gestartet wird. Dies ist aber nicht der Fall. Wenn ich eine Aufnahme durch Doppelklick im Programm Tab auswähle funktioniert alles. Diese Vorgehensweise betrifft bei mir 99% aller Timer. Wenn ich danach, also bei einer vorhandenen zuvor durch Doppelklick ausgewählten Aufnahme/Timer, eine neue Aufnahme von Hand eingebe ist auch alles o.k. und PX wird gestartet. Wenn ich aber als erstes nach dem Start von JtG eine Aufnahme/Timer von Hand eingebe klappt es nicht. Genau das war der Fall bei allen meinen Tests gestern und heute und bestimmt auch damals schon. Mir ist nun aufgefallen, das in der Timerliste unten bei ProjectX starten der Haken nicht automatisch gesetzt wird wenn man als erstes einen "Hand" Timer eingibt. Wenn ich es manuell nachhole klappt auch das. Ich war eben der Annahme das, wenn PX starten in den Optionen gespeichert ist, es immer gestartet wird auch wenn der Haken in der Timerliste fehlt.
Ob nun hier an JtG was geändert wird, z.B das der Haken permanent in der Timerliste gesetzt ist wenn PX starten in den Optionen gespeichert ist, und bei Bedarf abgewählt wird, überlasse ich den Autoren. Ich für meinen Teil kann so damit leben wie es ist, jetzt wo ich es weis.

Blacky


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de