Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Sa 23 Sep 2017, 22:40

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: Mo 03 Dez 2007, 0:17 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
Hallo,
hat jemand ne Idee warum PX die Dateien nicht verarbeitet und abricht? Im Anhang da Log mit den Fehlermeldungen. MG 0.3.10.6 beta. Wenn ich Project X 0.90.4.00 von "hand starte klappt alles wunderbar.
Vielen Dank fürTipps.
Blacky


Dateianhänge:
Log.JPG
Log.JPG [ 52.21 KiB | 3262-mal betrachtet ]
Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 6:42 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo,

das:
Zitat:
Weitere Änderung:
Ab dieser Version ist eine neue MovieGuider.jar im Paket, MovieGuider ab Version 0.3.10.6 wird nur noch Parameter erkennen, welche diese jar übermittelt.
Die jar gibt auf der Komandozeile eine Versionsnummer aus:
Code:
D:\java\MovieGuider\dist>java -jar movieguider.jar
MovieGuider: jar-Version 0.2, erfordert MovieGuider ab 0.3.10.6
MovieGuider: Keine Parameter!



hast Du beachtet?

Wenn ja, muss ich mir das heute Abend genauer ansehen.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 8:56 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
Hallo, danke für die schnelle Reaktion, also "dist" ist wohl noch ein Unterverzeichnis bei dir, oder??? Wenn ich folgendes eingebe c:\software\movie guider\java -jar movieguider.jar kommen genau die beiden Zeilen als ausgabe welche Du oben genannt hast. Was könnte ich den falsch gemacht haben? die Movieguider.jar ist aus dem Paket welches ich runtergeladen habe, also müßte ich doch die richtige haben oder muß diese noch woanders hin als ins Movie Guider Verzeichnis? Die download Pakete auf JTG sind meiner Meinung auch identisch mit denen von Movieguider.de habe ich beide schon probiert.
Blacky


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 18:48 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo,

so jetzt ist etwas mehr Zeit.
Kannst Du mir sagen, ob es schon einmal funktioniert hat? Welche Java-Version ist installiert?
Ich kenne mich in Java nicht besonders gut aus, allerdings sieht es so aus, als ob benötigte Klassen nicht gefunden werden.
Wenn es geht, lasse mal JtG-Info laufen.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 19:48 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
Hallo,
erst mal ein Lob an die jenigen die sich hier seit Jahren so selbstlos um die Problemchen mit den Proggis kümmern egal ob als Dev oder als Mod. So was wie der Movieguider oder JTG oder Muxxi etc. begeistert mich einfach, schön das es sowas gibt.
also zur Sache, nein es hat noch nicht funktioniert, weil ich mich jetzt erstmalig mit dem Movieguider beschäftige. Java hatte ich erst über sun mir die j2sdk 1.4.2.16 gezogen und installiert, später bin ich im Forum auf einen Link gestossen von jdk 1.5.0.14 dachte das die Version neuer ist habe die alte deinstalliert und die 1.5.0.14 neu installiert. Das Ergebniss war genau das selbe.
Was meinst Du mit JtG-Info laufen lassen???

Blacky


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 19:51 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Zitat:
Was meinst Du mit JtG-Info laufen lassen???

http://www.jackthegrabber.de/viewtopic.php?t=9969

Die Ausgabe verrät einiges über Dein System und Umgebung.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 20:05 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
Muß ich das erst installieren oder ist das genau das selbe wie im Movieguider Hilfetab "JtG-Info starten?"

Blacky


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 20:07 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Zitat:
Muß ich das erst installieren oder ist das genau das selbe wie im Movieguider Hilfetab "JtG-Info starten?"

Blacky


Nix installieren, von meinen Programmen muss (noch) nichts installiert werden ;)
Ist das gleiche wie im MovieGuider, zumindest reichen die Ausgaben von dort auch.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 20:15 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
Mir ist gerade beim starten des MG aufgefallen das der Start kurz durch die (ich glaube Windows Treibersignierung) bestätigt werden muß. Vielleicht ist das das Problem wenn MG von JtG im Hintergrung gestartet wird und ich nicht davon mitbekomme. Ich habe jetzt den Haken rausgemacht und mache mal einen Aufnahmetest, melde mich dann wieder.
Steffen


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 20:27 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
das war es tatsächlich, project X läuft jetzt durch, allerdings wird nun die Nachbearbeitung mit Cuttermaran nicht fortgesetzt, wenn ich PX von hand starte klappt das. Kann das sein das MG PX mit anderen Parametern startet


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 20:34 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Du kannst die ini, mit der PX gestartet werden soll, in den Optionen des MovieGuiderangeben.
Nur zur Info: nutzt Du Vista? Damit habe ich mangels System noch nicht getestet.
Wenn es jetzt läuft, bin ich erst einmal froh ;)

ebenfalls Steffen ;)

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 20:48 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
ich nutze im Moment noch kein Vista, aber bald, dann weder ich mal Erfahrungen posten.
Dein MG macht also keine Zicken, Glückwunsch. Ich hatte in den Optionen als alternative x.ini die aus dem PX Verzeichnis gewählt das ist doch die welche meine Einstellungen in PX speichert oder sehe ich das falsch???
Steffen :bia:


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 21:10 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Zitat:
Ich hatte in den Optionen als alternative x.ini die aus dem PX Verzeichnis gewählt das ist doch die welche meine Einstellungen in PX speichert oder sehe ich das falsch???

Davon gehe ich aus, Du kannst sie ja mal im Editor betrachten, da sollte es deutlich werden.
Zitat:
Dein MG macht also keine Zicken, Glückwunsch.

Danke, aber was blockt dann den Start? Die Datenausführungsverhinderung? (was für ein Wort....)

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 21:31 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: So 19 Sep 2004, 11:49
Beiträge: 78
die x.ini treibt mich zum Wahnsinn, scheinbar hat sie ein eigenleben. erst hatte ich die x.ini aus dem PX Verzeichnis ausgewählt = ging nicht , dann habe ich die aus dem JtG Verzeichnis genommen= ging nicht , dann habe ich beide im Editor angeschaut= bei PX stand der Cuttermaran drin bei JtG nicht( ist ja auch richtig so) den Haken wieder bei x.ini PX Verzeichnis rein und jetzt gehts. Toll :jump:

Die Meldung beim Handstart des MG bekomme ich nun nicht mehr da ich leider den Haken nun rausgemacht habe. Ich bin mir aber ziemlich sicher das es dieselbe windows meldung ist die kommt wenn man Software oder Treiber installiert wo darauf hingewiesen wird das die Software nicht von Windows zertifiziert ist. Man hat dann die auswahl "abrechen" oder "weiter". Es gibt eine Checkbox wenn man den Haken rausmacht kommt die Meldung nicht mehr und Dein MG startet sofort und ohne Probleme durch.
Also besten Dank an Dich, jetzt brauche ich nur noch eine Lösung das Cuttermaran die fertigen Files an Muxxi übergibt. Da hat vor einiger Zeit schon mal jmittelst in anderen Foren danach gefahndet scheinbar aber ohne Erfolg, jedenfalls wurde dort damals keine Lösung gepostet.

Schönen Abend noch
Steffen


Nach oben
 Profil  
 
 Betreff des Beitrags:
BeitragVerfasst: Mo 03 Dez 2007, 22:08 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hmm, da kann ich nicht dabei helfen. Ich erledige das fast alles in Handarbeit.
Vielleicht fällt mir noch was dazu ein. Cuttermaran hat ja Schnittstellen über seine Provider, vielleicht kann man da was für Muxxi basteln.

Zum Problem mit den ini's: wenn Du im MovieGuider nicht die Tabs gewechselt oder ihn beendet hast, werden die Einstellungen nicht in die MovieGuider.ini geschrieben, ein Test mit offenen MovieGuider würde dann mit "alten" Einstellungen laufen.

Ebenso einen schönen Abend noch

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 24 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de