Portal  •  Foren-Übersicht  •  Dokumentation  •  Suche  •  Mitglieder  •  Impressum
Aktuelle Zeit: Mo 24 Jul 2017, 9:44

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
BeitragVerfasst: So 26 Feb 2017, 10:37 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Hallo Frank,

vielen Dank für den Test. So war es etwas leichter, den Fehler zu finden. Das schreiben der leeren Einträge sollte nun funktionieren.
Ich habe nochmals eine Version fertig gemacht. Wieder als komplettes Paket. Hier sollte der Fehler nicht mehr auftreten.

saggi

Edit: Anhang entfernt -> Download

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
BeitragVerfasst: So 26 Feb 2017, 14:50 
Offline
admin-c
admin-c
Benutzeravatar

Registriert: Mo 04 Aug 2003, 16:22
Beiträge: 4254
Wohnort: Bad Vilbel
Hallo saggi,

das sieht gut aus.

0260 mit passender u-Grabber-Boxen.xml (ohne web-Zeilen) gestartet und EPG funktioniert.
0276 drüber kopiert und gestartet, EPG funktioniert jetzt auch
0276 beendet => leere web-Zeilen werden erzeugt.
Trägt man in die Felder Werte ein so werden diese korrekt gespeichert.

Das Problem betrachte ich daher als erledigt.

Bei mir bleibt nur diese Frage offen:
Warum werden die fehlenden web-Zeilen nicht erzeugt, wenn man Datei -> Einstellungen jetzt speichern ausführt?
Ebenso werden dabei auch frisch eingetragene oder geänderte Werte nicht in die XML geschieben.
Das Ändern der XML passiert erst wenn u-Grabber beendet wird.
Bezieht sich Datei -> Einstellungen jetzt speichern nur auf Einstellungen, die in der u-Grabber-Optionen.ini gespeichert werden oder wozu ist die Funktion gedacht?

Gruß Frank

_________________
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R


Nach oben
 Profil  
 
BeitragVerfasst: So 26 Feb 2017, 16:51 
Offline
u-Grabber Dev
u-Grabber Dev
Benutzeravatar

Registriert: So 21 Mär 2004, 15:11
Beiträge: 1173
Pedant hat geschrieben:
Hallo saggi,

das sieht gut aus.

Sehr gut :wink:

Pedant hat geschrieben:
Bei mir bleibt nur diese Frage offen:
.....
Bezieht sich Datei -> Einstellungen jetzt speichern nur auf Einstellungen, die in der u-Grabber-Optionen.ini gespeichert werden oder wozu ist die Funktion gedacht?

Ich musste erst nachschauen: ja, es werden dann nur die Einstellungen in der ini gespeichert. Die .xml Dateien werden erst beim Beenden des Programms gespeichert.

saggi

_________________

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)


Nach oben
 Profil  
 
BeitragVerfasst: Mo 27 Feb 2017, 10:48 
Offline
admin-c
admin-c
Benutzeravatar

Registriert: Mo 04 Aug 2003, 16:22
Beiträge: 4254
Wohnort: Bad Vilbel
Hallo saggi,

gut, dann ist das geklärt.

Vielen Dank für das u-Grabber-Update.
Wenn jetzt noch gerti Erfolg meldet, wäre dieser Thread erfolgreich abgeschlossen.

Gruß Frank

_________________
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R


Nach oben
 Profil  
 
BeitragVerfasst: Mo 27 Feb 2017, 17:26 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 11 Feb 2006, 20:01
Beiträge: 39
Hallo saggi,

anbei die Log's nach den Einstellungen die du gesendet hast
einmal unter win7 64bit pro und einmal unter win7 32bit home

LG. gerti


Dateianhänge:
win 64bit pro u-Grabber-20170227_051323.log [4.86 KiB]
6-mal heruntergeladen
win 32 bit Home u-Grabber-20170227_050854.log [4.86 KiB]
4-mal heruntergeladen
Nach oben
 Profil  
 
BeitragVerfasst: Mo 27 Feb 2017, 17:57 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 11 Feb 2006, 20:01
Beiträge: 39
Hallo Frank,

was heißt per Notepack diese Zeilen:
<web_user>Fred</web_user>
<web_password>Feuerstein</web_password>
ändern in:
<web_user></web_user>
<web_password></web_password>

LG. gerti


Nach oben
 Profil  
 
BeitragVerfasst: Mo 27 Feb 2017, 18:53 
Offline
admin-c
admin-c
Benutzeravatar

Registriert: Mo 04 Aug 2003, 16:22
Beiträge: 4254
Wohnort: Bad Vilbel
Hallo gerti,

Zitat:
was heißt per Notepack diese Zeilen...

Das war nur dazu da, saggi zu beschreiben was ich ausprobiert habe und was es bewirkt hat.

Die Lösung des Problems ist u-Grabber auf die Version 0.2.7.6 upzudaten und schon ist alles gut.

Um dennoch zu erklären, was ich damit gemeint hatte:
Wenn Du im u-Grabber (Version 0.2.7.4 oder höher) in das Feld "Web Benutzer" Fred einträgst und ins Feld "Web Passwort" Feuerstein einträgst und dann den u-Grabber beendest, dann schreibt u-Grabber diese Werte in die XML und zwar in diese Zeilen:
<web_user>Fred</web_user>
<web_password>Feuerstein</web_password>

Wenn Du dann im Notepad diese XML-Datei öffnest, kannst Du die Zeichenfolge "Fred" und "Feuerstein" per Hand löschen, dass es anschließend so aussieht:
<web_user></web_user>
<web_password></web_password>
Wenn man dann u-Grabber wieder startet, sind die notwendigen Zeilen vorhanden und der EPG-Fehler tritt nicht auf.

So war das gemeint, aber machen muss das Keiner.
0.2.7.6 ist die Lösung, nicht Notepad.

Deine Logs zeigen, dass Du immernoch 0.2.7.4 benutzt und daher das Problem weiterhin besteht.

Gruß Frank

_________________
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R


Nach oben
 Profil  
 
BeitragVerfasst: Di 28 Feb 2017, 10:53 
Offline
Gelegenheits-Streamer
Gelegenheits-Streamer

Registriert: Sa 11 Feb 2006, 20:01
Beiträge: 39
Hallo Frank,

jetzt funktioniert alles, super Danke!!!

LG. gerti


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 23 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de