Die Suche ergab 1146 Treffer

von saggi
So 26 Feb 2017, 16:51
Forum: u-Grabber
Thema: u-Grabber v.0274exe EPG's lassen sich nicht laden
Antworten: 22
Zugriffe: 7173

Re: u-Grabber v.0274exe EPG's lassen sich nicht laden

Hallo saggi, das sieht gut aus. Sehr gut :wink: Bei mir bleibt nur diese Frage offen: ..... Bezieht sich Datei -> Einstellungen jetzt speichern nur auf Einstellungen, die in der u-Grabber-Optionen.ini gespeichert werden oder wozu ist die Funktion gedacht? Ich musste erst nachschauen: ja, es werden ...
von saggi
So 26 Feb 2017, 10:37
Forum: u-Grabber
Thema: u-Grabber v.0274exe EPG's lassen sich nicht laden
Antworten: 22
Zugriffe: 7173

Re: u-Grabber v.0274exe EPG's lassen sich nicht laden

Hallo Frank, vielen Dank für den Test. So war es etwas leichter, den Fehler zu finden. Das schreiben der leeren Einträge sollte nun funktionieren. Ich habe nochmals eine Version fertig gemacht. Wieder als komplettes Paket. Hier sollte der Fehler nicht mehr auftreten. saggi Edit: Anhang entfernt -> D...
von saggi
Sa 25 Feb 2017, 16:18
Forum: u-Grabber
Thema: u-Grabber v.0274exe EPG's lassen sich nicht laden
Antworten: 22
Zugriffe: 7173

Re: u-Grabber v.0274exe EPG's lassen sich nicht laden

Hallo Frank, hallo gerti, kein Sendername ist schuld... Ich denke, ab Version 0.2.7.4 kann man Webuser und Passwort für die Box eintragen. Wenn die Einstellungen von 0.2.6.0 übernommen werden könnten da DBNull Werte stehen. Bei der Verbindung zur Box steigt er damit aus. Abhilfe: Einmal die Spalten ...
von saggi
Sa 25 Feb 2017, 15:35
Forum: u-Grabber
Thema: u-Grabber v.0274exe EPG's lassen sich nicht laden
Antworten: 22
Zugriffe: 7173

Re: u-Grabber v.0274exe EPG's lassen sich nicht laden

@saggi Schön, dass Du hier bist. Dann kann ich aufhören zu spekulieren. Du machst das ja immer prima und eigentlich immer richtig. :wink: 23.02.2017 16:14:20: Fehler bei Zugriff auf: 192.168.179.1, Meldung: Ungültige Konvertierung von Typ DBNull in Typ String. 23.02.2017 16:14:20: Fehler bei Zugrif...
von saggi
Fr 24 Feb 2017, 19:58
Forum: u-Grabber
Thema: u-Grabber v.0274exe EPG's lassen sich nicht laden
Antworten: 22
Zugriffe: 7173

Re: u-Grabber v.0274exe EPG's lassen sich nicht laden

Hallo gerti, bitte versuche einmal die einzelnen Audiopids bei der Aufnahme zu deaktivieren, z.B. nur Audiospur 1 und PMT aufzunehmen. Wir hatten das, glaube ich, schon mal beim ZDF. Gefunden: http://www.jackthegrabber.de/viewtopic.php?p=112957#p112957 Die Dateien von u-Grabber werden alle im Einste...
von saggi
Fr 15 Aug 2014, 9:53
Forum: u-Grabber
Thema: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>
Antworten: 10
Zugriffe: 5647

Re: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>

Hallo Thomas, ich drücke mich mal so aus: Dich trifft keine Schuld daran. Die Funktion sich mit Name und Passwort anzumelden ist neu. Ich habe das hier mehr oder weniger gut probiert, aber ob die xml einer alten Version (oder eben wenn die Zeilen gelöscht werden) angepasst und kontrolliert werden ha...
von saggi
Do 14 Aug 2014, 20:14
Forum: u-Grabber
Thema: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>
Antworten: 10
Zugriffe: 5647

Re: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>

Hallo Thomas,

kannst du bitte folgende Datei "u-Grabber-Boxen.xml" mal löschen/umbenennen?

saggi
von saggi
Do 14 Aug 2014, 17:36
Forum: u-Grabber
Thema: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>
Antworten: 10
Zugriffe: 5647

Re: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>

Hallo Frank,
Pedant hat geschrieben:Ich glaube u-Grabber hat keine Möglichkeit auf ein kennwortgeschütztes y-Web zuzugreifen.
in Version 0.2.7.4 schon ;)
von saggi
Do 14 Aug 2014, 17:28
Forum: u-Grabber
Thema: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>
Antworten: 10
Zugriffe: 5647

Re: Meldung: Fehler bei Zugriff auf <IP-Adresse der dbox>

Hallo Thomas,

bitte versuche einmal einen Web-Benutzer und ein Passwort einzugeben. Anschließend beide Felder wieder leer machen und probieren ob es dann geht.

Wäre allerdings ungewöhnlich, das dann ältere Versionen das gleiche Problem haben.

saggi
von saggi
Do 14 Mär 2013, 19:05
Forum: u-Grabber
Thema: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab
Antworten: 13
Zugriffe: 10283

Re: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab

eggipdm hat geschrieben:Hi Saggi,

wird gemacht. NSendKey mit einbinden ?
Hallo eggipdm,

sollte nicht nötig sein.

Danke
von saggi
Mo 11 Mär 2013, 19:13
Forum: u-Grabber
Thema: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab
Antworten: 13
Zugriffe: 10283

Re: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab

Hallo eggipdm,

sorry für die lange Wartezeit. Ich habe mal die Windows API eingebunden um dem System Anforderungen der Nutzung während der Aufnahme zu senden. Kannst Du die Version noch einmal testen?

Danke.

saggi
von saggi
Fr 01 Feb 2013, 18:25
Forum: u-Grabber
Thema: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab
Antworten: 13
Zugriffe: 10283

Re: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab

Ob das beschriebene Szenario mit den vorhandenen Logs und dem Standardverhalten von u-Grabber vereinbar ist, kann ich allerdings nicht beurteilen. Hallo Frank, ist es nicht. Das System schaltet den Rechner aus, u-Grabber hat damit nichts zu tun. Hallo eggipdm, ich kenne das von Dir beobachtete Verh...
von saggi
Di 08 Jan 2013, 19:04
Forum: u-Grabber
Thema: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab
Antworten: 13
Zugriffe: 10283

Re: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab

Hallo, sorry, gestern habe ich es nicht geschafft. Das Problem bei den ZDF-Aufnahmen scheint an der Anzahl der Audiospuren bei Aufnahmen von der DBox. Ich hatte bereits an einer Lösung gearbeitet und stelle sie hier zur Verfügung. Am Wochenende dann wieder an gewohnter Stelle im Downloadbereich. Fol...
von saggi
Sa 05 Jan 2013, 16:56
Forum: u-Grabber
Thema: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab
Antworten: 13
Zugriffe: 10283

Re: U-Grabber - Timeraufnahme bricht nach Wake up wieder ab

Hallo eggipdm, es sieht so aus, als ob u-Grabber nicht erkennt, das der Energiemodus sich geändert hat. Und als er die Änderung erkennt wird auch kein Programm aufgerufen(laut Log). 05.01.2013 06:40:30: Energie: u-Grabber aus Ruhezustand zurück 05.01.2013 06:40:30: GetEPG: ok 05.01.2013 06:40:49: |1...
von saggi
So 25 Nov 2012, 18:22
Forum: u-Grabber
Thema: vlc mit u-Grabber
Antworten: 7
Zugriffe: 7147

Re: vlc mit u-Grabber

Hallo Frank,

ich gehe davon aus, das die Verzeichnisüberwachung aktiviert ist. Kommt beim Starten vielleicht eine Fehlermeldung, das es nicht aktiviert werden konnte?
Hier funktioniert es einwandfrei, HD-Aufnahme mit wget, V0.2.7.0.

saggi