Forenumzug Sammelthread für Fehlerchen

Platz für Zwischenmenschliches....
Nachricht
Autor
Benutzeravatar
Jeppdot
Streamsüchtling
Streamsüchtling
Beiträge: 1784
Registriert: Do 01 Jan 2004, 18:03
Kontaktdaten:

Forenumzug Sammelthread für Fehlerchen

#1 Beitrag von Jeppdot » Sa 25 Okt 2008, 20:06

Da im News-Thread nur Mods antworten dürfen, poste ich es mal hier hinein:

- Die Mailbenachrichtigung bei neuen Posts scheint nicht zu funktionieren
- Dateien anhängen ist nicht möglich
- "Letzte Themen" geht nicht (wenn auf Mysql5 umgestiegen wurde könnte dieser Link helfen: http://www.phpbb.de/viewtopic.php?t=164610 )
- beim Absenden eines Posts erscheint eine Fehlermeldung (SQL Error : 144 Table './usr_web1_1/phpbb_search_wordlist' is marked as crashed and last (automatic?) repair failed)
- die Forumsliste wird bei einem neuen Thread erst aktualisiert wenn der Beitrag aufgerufen wurde
- in der Forenübersicht wird der letzte Beitrag nicht aktualisiert (bei Rumgeplapper bleibt es z.b. "Message von PC an Dbox" obwohl es eigentlich dieser Thread sein müsste

Ich vermute das die Syntaxänderung beim Befehl "JOIN" in MYSQL5 die Ursache ist.

Es wäre schön wenn die gefundenen Fehler hier gesammelt würden...


Gruß
Immer wieder einen Klick wert: Tuxbox-Wiki -- Tuxbox-Forum -- TuxFutter Wiki -- u-Grabber -- MovieGuider

wingman
Site Sponsor
Site Sponsor
Beiträge: 801
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

#2 Beitrag von wingman » So 26 Okt 2008, 12:11

die suchfunktion scheint auch noch nicht korrekt zu laufen, erhalte nur dieses ergebnis:
Could not obtain matched posts list

DEBUG MODE

SQL Error : 144 Table './usr_web1_1/phpbb_search_wordlist' is marked as crashed and last (automatic?) repair failed

SELECT m.post_id FROM phpbb_search_wordlist w, phpbb_search_wordmatch m WHERE w.word_text LIKE 'aufnahmeverzeichnis' AND m.word_id = w.word_id AND w.word_common <> 1

Line : 341
File : search.php
SAGEM (Kabel) 1xI Avia 600 mit HDD Erweiterung, JTG Team Image mit akt. Snap
Premiere komplett

wingman
Site Sponsor
Site Sponsor
Beiträge: 801
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

#3 Beitrag von wingman » So 26 Okt 2008, 12:11

doppelpost, ich kann nix dafür! :shock:
Zuletzt geändert von wingman am So 26 Okt 2008, 12:13, insgesamt 1-mal geändert.
SAGEM (Kabel) 1xI Avia 600 mit HDD Erweiterung, JTG Team Image mit akt. Snap
Premiere komplett

wingman
Site Sponsor
Site Sponsor
Beiträge: 801
Registriert: Mo 04 Aug 2003, 16:22
Kontaktdaten:

#4 Beitrag von wingman » So 26 Okt 2008, 12:11

beim absenden dieses posts kam ebenfalls ne fehlermeldung, geschrieben wurde sie aber trotzdem :roll:
Could not insert new word

DEBUG MODE

SQL Error : 144 Table './usr_web1_1/phpbb_search_wordlist' is marked as crashed and last (automatic?) repair failed

INSERT IGNORE INTO phpbb_search_wordlist (word_text, word_common) VALUES ('absenden', 0), ('ebenfalls', 0), ('fehlermeldung', 0), ('geschrieben', 0), ('kam', 0), ('posts', 0), ('trotzdem', 0)

Line : 234
File : functions_search.php
SAGEM (Kabel) 1xI Avia 600 mit HDD Erweiterung, JTG Team Image mit akt. Snap
Premiere komplett

Benutzeravatar
DrStoned
Moderator
Moderator
Beiträge: 2604
Registriert: Mo 15 Sep 2003, 22:57
Wohnort: Reutlingen
Kontaktdaten:

#5 Beitrag von DrStoned » So 26 Okt 2008, 18:04

Es können keine Dateien mehr angehängt werden. Dann kommt folgende Fehlermeldung:

Code: Alles auswählen

Could not insert new word

DEBUG MODE

SQL Error : 144 Table './usr_web1_1/phpbb_search_wordlist' is marked as crashed and last (automatic?) repair failed

INSERT IGNORE INTO phpbb_search_wordlist (word_text, word_common) VALUES ('abspielen', 0), ('angehängte', 0), ('anhängen', 0), ('bluti', 0), ('browse', 0), ('datei', 0), ('deaktiviert', 0), ('edit', 0), ('ersetzen', 0), ('fehlermeldung', 0), ('gruß', 0), ('http', 0), ('klappts', 0), ('leider', 0), ('link', 0), ('playlist', 0), ('problem', 0), ('rapidshare', 0), ('requests', 0), ('videolan', 0), ('vlc', 0), ('xml', 0)

Line : 234
File : functions_search.php
Ausserdem ist mir aufgefallen, dass seit dem Serverumzug nicht mehr das zuletzt geschriebene Thema unter letzter Beitrag auf der ersten Seite des Forums angezeigt wird.
Greetz von DrStoned :lol: :lol: :lol:

1. Box: Nokia Avia 500 2x Intel SAT Bmon 1.0 mit 64 MB Onbord-RAM, 100 GB Wechsel-Festplatte, 1GB-CF-Karte, USB-Interface, blaues Display
2. Box: Nokia Avia 500 2x Intel SAT Bmon 1.0
3. Box: Nokia Avia 500 2x AMD Kabel Bmon 1.0
4. Box: Dreambox 7025+ 2 SAT-Tuner mit 250 MB Festplatte, 2 GB CF-Karte
Image: Immer aktuelles JtG-Image, mit aktuellem Snapshot
Hardware: StreamPC: ASUS-A7V-133 Athlon 900, 256MB RAM, NIC 3COM 3C905C-TX 40 GB + 160 GB + 400 GB Festplatte, DVD-Brenner: LG-4160B
Arbeits-PC: MSI-KT3 Ultra Athlon 2800XP 512MB RAM, DVD-Brenner: Toshiba SD-R5112,
DVD-Player: APEX AD703, Daewoo 5000N
Software: SFU 3.5, ProjectX, Cuttermaran, Nero 6.0.0.19, VLC 0.72

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

#6 Beitrag von saggi » So 26 Okt 2008, 18:10

Der Link auf die Dokumentation funktioniert nicht mehr.
Beiträge werden nicht hochgezählt.

Allgemein: ist man eingeloggt so dauert eine Aktualisierung der Seite sehr lange
eingeloggt: Page generation time: 4.8317s - SQL queries: 45 - GZIP enabled - Debug on

ausgeloggt: Page generation time: 0.4295s - SQL queries: 39 - GZIP enabled - Debug on

saggi

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Benutzeravatar
Sat_Man
Co-Admin
Co-Admin
Beiträge: 695
Registriert: Mo 04 Aug 2003, 16:22

Re: Forenumzug Sammelthread für Fehlerchen

#7 Beitrag von Sat_Man » So 26 Okt 2008, 18:33

Jeppdot hat geschrieben:- "Letzte Themen" geht nicht (wenn auf Mysql5 umgestiegen wurde könnte dieser Link helfen: http://www.phpbb.de/viewtopic.php?t=164610 )
- beim Absenden eines Posts erscheint eine Fehlermeldung (SQL Error : 144 Table './usr_web1_1/phpbb_search_wordlist' is marked as crashed and last (automatic?) repair failed)
Sollte beides gefixt sein, bitte testen.
Gruß Sat_Man

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

#8 Beitrag von saggi » So 26 Okt 2008, 18:37

Letzte Themen funktioniert, Fehlermeldung teste ich mit diesem Beitrag...

saggi

Edit:
Damit folgendes abgehakt:
saggi hat geschrieben:Beiträge werden nicht hochgezählt.
jeppdot hat geschrieben:- "Letzte Themen" geht nicht (wenn auf Mysql5 umgestiegen wurde könnte dieser Link helfen: http://www.phpbb.de/viewtopic.php?t=164610 )
- beim Absenden eines Posts erscheint eine Fehlermeldung (SQL Error : 144 Table './usr_web1_1/phpbb_search_wordlist' is marked as crashed and last (automatic?) repair failed)
- Die Mailbenachrichtigung bei neuen Posts scheint nicht zu funktionieren
Danke Sat_Man :)

Noch ein Edit:
jeppdot hat geschrieben:- in der Forenübersicht wird der letzte Beitrag nicht aktualisiert (bei Rumgeplapper bleibt es z.b. "Message von PC an Dbox" obwohl es eigentlich dieser Thread sein müsste
ist auch erledigt :)

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Benutzeravatar
Jeppdot
Streamsüchtling
Streamsüchtling
Beiträge: 1784
Registriert: Do 01 Jan 2004, 18:03
Kontaktdaten:

#9 Beitrag von Jeppdot » So 26 Okt 2008, 18:50

Auch von mir ein dickes Danke an sat_man


:D
Allgemein: ist man eingeloggt so dauert eine Aktualisierung der Seite sehr lange
Das fällt mir auch auf. Besonders die Messengersymbole brauchen lange bis sie korrekt angezeigt werden.

Das Anhängen von Dateien scheint jetzt auch zu gehen.

Gruß
Dateianhänge
Test.txt
Test
(12 Bytes) 63-mal heruntergeladen
Immer wieder einen Klick wert: Tuxbox-Wiki -- Tuxbox-Forum -- TuxFutter Wiki -- u-Grabber -- MovieGuider

Benutzeravatar
Jeppdot
Streamsüchtling
Streamsüchtling
Beiträge: 1784
Registriert: Do 01 Jan 2004, 18:03
Kontaktdaten:

#10 Beitrag von Jeppdot » So 26 Okt 2008, 18:55

Ach ja:


Was mich noch brennend interessieren würde: War es die join-syntax?


Gruß
Immer wieder einen Klick wert: Tuxbox-Wiki -- Tuxbox-Forum -- TuxFutter Wiki -- u-Grabber -- MovieGuider

Benutzeravatar
Sat_Man
Co-Admin
Co-Admin
Beiträge: 695
Registriert: Mo 04 Aug 2003, 16:22

#11 Beitrag von Sat_Man » So 26 Okt 2008, 19:00

Jeppdot hat geschrieben:Ach ja:

Was mich noch brennend interessieren würde: War es die join-syntax?
Gruß
Ja, die war der Grund für den "Letzte Themen" ging nicht bug. ;)

Die anderen Probleme lagen an der kaputten Tabelle "phpbb_search_wordlist".

Habt ihr sonst noch bugs?
Gruß Sat_Man

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

#12 Beitrag von saggi » So 26 Okt 2008, 19:12

Sat_Man hat geschrieben:Habt ihr sonst noch bugs?
Bei "Schnell Antworten" funktioniert der Link zu den Smilies nicht mehr...
Ist zwar nicht so wichtig, aber ein Bug ;)

saggi

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Benutzeravatar
Jeppdot
Streamsüchtling
Streamsüchtling
Beiträge: 1784
Registriert: Do 01 Jan 2004, 18:03
Kontaktdaten:

#13 Beitrag von Jeppdot » So 26 Okt 2008, 19:16

In Anmeldeprobleme dürfen derzeit nur Moderatoren posten.

Gruß
Immer wieder einen Klick wert: Tuxbox-Wiki -- Tuxbox-Forum -- TuxFutter Wiki -- u-Grabber -- MovieGuider

Benutzeravatar
Sat_Man
Co-Admin
Co-Admin
Beiträge: 695
Registriert: Mo 04 Aug 2003, 16:22

#14 Beitrag von Sat_Man » So 26 Okt 2008, 19:26

saggi hat geschrieben:
Sat_Man hat geschrieben:Habt ihr sonst noch bugs?
Bei "Schnell Antworten" funktioniert der Link zu den Smilies nicht mehr...
Ist zwar nicht so wichtig, aber ein Bug ;)

saggi
fixed
Jeppdot hat geschrieben:In Anmeldeprobleme dürfen derzeit nur Moderatoren posten.

Gruß
Das ist Absicht, siehe Pedants posting http://www.jackthegrabber.de/viewtopic.php?t=10999
Gruß Sat_Man

Benutzeravatar
saggi
u-Grabber Dev
u-Grabber Dev
Beiträge: 1173
Registriert: So 21 Mär 2004, 15:11
Kontaktdaten:

#15 Beitrag von saggi » So 26 Okt 2008, 19:35

fixed
Danke.

Weißt Du eventuell, warum das Aktualisieren der Übersicht bis zu 20 sek. dauert? In den Unterforen geht es schneller...

saggi

MovieGuider aktuelle Version: 0.3.10.6 Anleitung| FilmDB aktuelle Version: 0.1.1.7|u-Grabber aktuelle Version 0.2.7.6

Das Wort heißt Standard ;)

Antworten