DBoxZeit Tool (Windows)

DBoxZeit, JtG Migrator etc.
Nachricht
Autor
Benutzeravatar
Jeppdot
Streamsüchtling
Streamsüchtling
Beiträge: 1784
Registriert: Do 01 Jan 2004, 18:03
Kontaktdaten:

#31 Beitrag von Jeppdot » So 01 Apr 2007, 21:41

Nabend,

Unter W2K3 Standalone (auch SP1 oder SP2) läuft es problemlos.

Gruß

Code: Alles auswählen

  Bericht: 
  ---------------------------------------- 
  DBox ist  : 01.04.2007 22:37:03 
  PC war    : 01.04.2007 00:36:55 
  PC soll   : 01.04.2007 22:37:03 
  PC ist    : 01.04.2007 22:37:03 
  ---------------------------------------- 
  Sommerzeit in 2007 ist vom 25.03.-28.10. 
 
WGet Log: 
 
--00:36:55--  http://10.10.x.x/control/getdate
           => `c:/dboxzeit/get_datum.tmp'
Connecting to 10.10.x.x:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 11 [text/plain]

    0K                                                       100%  143.48 KB/s

00:36:55 (143.48 KB/s) - `c:/dboxzeit/get_datum.tmp' saved [11/11]

 
--00:36:55--  http://10.10.x.x/control/gettime
           => `c:/dboxzeit/get_zeit.tmp'
Connecting to 10.10.x.x:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 9 [text/plain]

    0K                                                       100%  353.49 KB/s

00:36:55 (353.49 KB/s) - `c:/dboxzeit/get_zeit.tmp' saved [9/9]
Immer wieder einen Klick wert: Tuxbox-Wiki -- Tuxbox-Forum -- TuxFutter Wiki -- u-Grabber -- MovieGuider

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4269
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

#32 Beitrag von Pedant » Mo 02 Apr 2007, 11:10

Hallo Jeppdot,

danke für die Info. Hast Du die 1.4 oder die 1.3beta getestet?

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

Benutzeravatar
Jeppdot
Streamsüchtling
Streamsüchtling
Beiträge: 1784
Registriert: Do 01 Jan 2004, 18:03
Kontaktdaten:

#33 Beitrag von Jeppdot » Mo 02 Apr 2007, 16:28

War die Version 1.4.

Erwähnenswert wäre noch, dass ich mit und ohne aktivierter MS-Firewall erfolgreich testen konnte.

Gruß
Immer wieder einen Klick wert: Tuxbox-Wiki -- Tuxbox-Forum -- TuxFutter Wiki -- u-Grabber -- MovieGuider

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4269
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

#34 Beitrag von Pedant » Mo 02 Apr 2007, 22:20

Hallo Jeppdot,

danke für die Meldung, das finde ich beruhigend.

Nur zur Info: Die Verbindung zur Dbox läuft bei dem Tool nur über den Webserver der Dbox und damit über den Port 80, der von der internen Firewall per default nicht geblockt wird.

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

Antworten