unwichtige Anfängerfrage

Nur ein Tool

Moderator: knut73

Antworten
Nachricht
Autor
veterano
Einmal-Streamer
Einmal-Streamer
Beiträge: 10
Registriert: Fr 19 Okt 2007, 15:05

unwichtige Anfängerfrage

#1 Beitrag von veterano » Di 11 Dez 2007, 22:13

muxxi sagt : jtg log-Datei nicht gefunden. Wo sucht muxxi?Es läuft sonst alles prima, aber da wird ein Fehler angezeigt, was mich stört.

Benutzeravatar
jmittelst
Co-Admin
Co-Admin
Beiträge: 11013
Registriert: So 16 Nov 2003, 13:42
Wohnort: Schildgen (Bergisch Gladbach)
Kontaktdaten:

#2 Beitrag von jmittelst » Mi 12 Dez 2007, 9:03

Muxxi sucht im Quell-Verzeichnis. Und das nur, um die passenden Audiospuen zuordnen zu können. Bei meiner Weiterverarbeitungsstrategie findet Muxxi die auch nie, zumal ich in letzter Zeit nur noch TS per Direktaufnahme (HDD) erzeuge.

cu
Jens
VU+ Ultimo 4k
VU+ Duo²
VU+ Solo²


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4265
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

#3 Beitrag von Pedant » Mi 12 Dez 2007, 11:38

Hallo veterano,

die Datei Log.txt wird aber schon bei jeder Aufnahme im Aufnahmeordner erzeugt?

siehe Dokumentation:
(x) nach Aufnahme Log speichern

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

veterano
Einmal-Streamer
Einmal-Streamer
Beiträge: 10
Registriert: Fr 19 Okt 2007, 15:05

#4 Beitrag von veterano » Mi 12 Dez 2007, 23:02

Hi Pedant,
richtig und von da liest meiner Meinung nach Muxxi video und audio Datei wieder ein und gibt als kleine, unwichtige Fehlermeldung obwohl log-datei da ist, aus:
22:37:08 - Titel 1 'Verfuehrung einer Fremden'
22:37:08 - Ermittle zu verwendende Audio-Dateien...
22:37:08 - Keine 'Jack The Grabber' LOG-Datei gefunden
Standard Einstellungen werden verwendet
22:37:08 - Es wird nach folgendem String in Audio-Dateien gesucht:
Wie schon erwähnt, macht nix, aber da ich auch ein Pedant bin möchte ich wisssen, warum irgendwo Fehlermeldungen auftauchen.
Tschö wa
Veterano

Antworten