UPDATE auf 2.4 & Snapshot 16.03.2014

Hier geht's nur um das JtG-Team Image
Nachricht
Autor
newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

UPDATE auf 2.4 & Snapshot 16.03.2014

#1 Beitrag von newi » So 01 Mär 2015, 23:03

hallo freunde ...

nach langer zeit habe ich mir meine dbox wieder zur brust genommen.
da die aufnahme nicht mehr ging habe ich das Image 2.4 aufgespielt.

schaut alles gut aus nur ab und an startet sie beim fernsehen neu.
nun dachte ich mir ... da gibt es snapshot ... da werden fehler behoben sein

mit dem Snapshot vom 16.03.2014 hängt die sich jetzt alle 5 Minuten auf.

welche info's braucht ihr um mir zu sagen was abhilfe schaft

danke für die mühe ...
ich will sie nicht in die tonne klopen

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4265
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#2 Beitrag von Pedant » Mo 02 Mär 2015, 10:11

Hallo newi,
mit dem Snapshot vom 16.03.2014 hängt die sich jetzt alle 5 Minuten auf.
wenn schon updaten, warum nicht mit dem neuesten Snapshot?
Passiert das vornehmlich bei Aufnahmen oder bei viel Zapperei oder auch gleichermaßen beim Fernsehen ohne Umschalten?
Ist das Verhalten abhängig vom gewählten Sender oder sonstwie beeinflusst?
welche info's braucht ihr
Diese:
http://www.jackthegrabber.de/viewtopic.php?f=19&t=5027
03. dbox
05. ucodes
13. Treiber-Einstellungen in der dbox
15. Bootlog der dbox

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#3 Beitrag von newi » Di 03 Mär 2015, 1:12

na dann legen wir mal los ;-))

03. dbox
Vendor: Nokia
Model: D-BOX2 (2 flash chips) CABEL

05. ucodes
Avia 500: avia500V110
UCode : ucode_B107
Cam-Alpha_ cma_01_02_105E

13. Treiber-Einstellungen in der dbox
HW-Section verwenden : aus
SPTS-Mode Treiber laden : aus
PMT-Update verwenden : ein

15. Bootlog der dbox

Code: Alles auswählen


debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: BMon V1.0  mID 01
debug: feID 7a    gtxID 0b
debug: fpID 5a     dsID 01-75.30.19.07.00.00-1b
debug: HWrev X5  SWrev 0.81
debug: B/Ex/Fl(MB) 32/00/08
WATCHDOG reset enabled
dbox2:root> debug: 
BOOTP/TFTP bootstrap loader (v0.3)
debug: 
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
debug: Got Block #0036

will verify ELF image, start= 0x800000, size= 169856
verify sig: 262
Branching to 0x40100


U-Boot 2012.04 (Tuxbox) (Sep 29 2012 - 20:29:59)

CPU:   PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
         *** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: DBOX2, Nokia, BMon V1.0
       Watchdog enabled
I2C:   ready
DRAM:  32 MiB
Flash: 8 MiB
Scanning JFFS2 FS: .. done.
env: found console with value ttyS0
env: found baudrate with value 9600
env: found dbox_duplex with value 0
env: found lcd_inverse with value 0
env: found lcd_contrast with value 15
env: found lcd_bias with value 0
FB:    ready
In:    serial
Out:   serial
Err:   serial
Net:   SCC
LCD:   ready

Options:
  1: Console on null
  2: Console on ttyS0
  3: Console on framebuffer
Select option (1-3), other keys to stop autoboot:  0 
............................................................... done
Un-Protected 63 sectors
### FS (squashfs) loading 'vmlinuz' to 0x200000
### FS load complete: 667137 bytes loaded to 0x200000
## Booting kernel from Legacy Image at 00200000 ...
   Image Name:   Linux-2.4.37.11-dbox2
   Image Type:   PowerPC Linux Kernel Image (gzip compressed)
   Data Size:    667073 Bytes = 651.4 KiB
   Load Address: 00000000
   Entry Point:  00000000
   Verifying Checksum ... OK
   Uncompressing Kernel Image ... OK
Linux version 2.4.37.11-dbox2 (riker@vmware-suse) (gcc version 3.4.6) #1 So 16. 
Mr 19:38:49 CET 2014
On node 0 totalpages: 8192
zone(0): 8192 pages.
zone(1): 0 pages.
zone(2): 0 pages.
Kernel command line: root=/dev/mtdblock2 rootfstype=squashfs console=ttyS0,9600 
dbox_duplex=0
Decrementer Frequency = 252000000/60
m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
m8xx_wdt: keep-alive trigger installed (PITC: 0x12C0)
Console: colour dummy device 80x25
Calibrating delay loop... 66.96 BogoMIPS
Memory: 30832k available (1132k kernel code, 344k data, 60k init, 0k highmem)
Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
Mount cache hash table entries: 512 (order: 0, 4096 bytes)
Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
POSIX conformance testing by UNIFIX
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
Starting kswapd
devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
devfs: boot_options: 0x1
JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
squashfs: version 3.0 (2006/03/15) Phillip Lougher
i2c-core.o: i2c core module version 2.6.1 (20010830)
i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
CPM UART driver version 0.04
ttyS0 at 0x0280 is on SMC1 using BRGttyS1 at 0x0380 is on SMC2 using BRG2
pty: 256 Unix98 ptys configured
half-duplex mode enabled
eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:1d:d1:83
loop: loaded (max 8 devices)
D-Box 2 flash driver (size->0x800000 mem->0x10000000)
D-Box 2 flash memory: Found 2 x16 devices at 0x0 in 32-bit bank
 Intel/Sharp Extended Query Table at 0x0035
cfi_cmdset_0001: Erase suspend on write enabled
Creating 6 MTD partitions on "D-Box 2 flash memory":
0x00000000-0x00020000 : "BR bootloader"
0x00020000-0x00040000 : "FLFS (U-Boot)"
0x00040000-0x006a0000 : "root (squashfs+lzma)"
0x006a0000-0x00800000 : "var (jffs2)"
0x00020000-0x00800000 : "Flash without bootloader"
0x00000000-0x00800000 : "Complete Flash"
Linux video capture interface: v1.00
mice: PS/2 mouse device common for all mice
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP
IP: routing cache hash table of 512 buckets, 4Kbytes
TCP: Hash tables configured (established 2048 bind 4096)
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
VFS: Mounted root (squashfs filesystem) readonly.
Mounted devfs on /dev
Freeing unused kernel memory: 60k init
init started: BusyBox v1.20.2 (2014-03-16 20:12:46 CET)
starting pid 8, tty '': '/etc/init.d/sysinit'
[BOOT] running /etc/init.d/sysinit
Thu Jan  1 01:00:00 UTC 1970
starting pid 22, tty '': '/etc/init.d/rcS'

Please press Enter to activate this console. starting /etc/init.d/S01update ...
starting /etc/init.d/S05drivers ...
[BOOT] running /etc/init.d/S05drivers
tuxbox: no IDE-Interface detected
Detected STB:
        Vendor: Nokia
        Model: D-BOX2  (2 flash chips)
event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
[i2c-8xx]: mpc 8xx i2c init
[i2c-8xx]: adapter: 0
lcd.o: init lcd driver module
lcd.o: found KS0713/SED153X lcd interface
$Id: cam.c,v 1.33 2011/06/19 11:49:27 rhabarber1848 Exp $
$Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
DVB: VES1820(0): pwm=0x48
DVB: registering frontend 0:0 (VES1820 based DVB-C frontend)...
dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
$Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
avia_av: $Id: avia_av_core.c,v 1.106 2011/06/19 11:49:27 rhabarber1848 Exp $
avia_av_core: Starting avia_av_wdt thread.
avia_av: AVIA 500 LB4 found, sptsfix is off
avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $
avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
avia_gt_core: autodetecting chip type... GTX
avia_gt_gtx: $Id: avia_gt_gtx.c,v 1.24 2003/09/30 05:45:35 obi Exp $
avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.216 2012/03/07 18:31:52 rhabarber1848 Exp $
avia_gt_core: masking unhandled irq reg 1 bit 11
avia_gt_core: masking unhandled irq reg 1 bit 13
avia_gt_ucode: loaded ucode vB107
avia_gt_ucode: ucode section filters disabled.
avia_gt_core: masking unhandled irq reg 0 bit 6
avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
avia_gt_core: Loaded AViA eNX/GTX driver
avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
Console: switching to colour frame buffer device 82x32
avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
avia_oss: $Id: avia_gt_oss.c,v 1.28 2009/03/22 12:37:58 rhabarber1848 Exp $
avia_gt_pcm_set_rate(44100)
avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.14 2011/06/19 11:49:27 rhabarber1848 Exp $

avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
avia_gt_napi: $Id: avia_gt_napi.c,v 1.208 2011/06/19 11:51:17 rhabarber1848 Exp 
$
starting /etc/init.d/S10network ...
starting /etc/init.d/S10rtc ...
starting /etc/init.d/S15syslogd ...
starting /etc/init.d/S16lircd ...
Jan  1 02:00:11 dbox syslog.info syslogd started: BusyBox v1.20.2
starting /etc/init.d/S18rdate ...
starting /etc/init.d/S20inetd ...
starting /etc/init.d/S25cdkVcInfo ...
starting /etc/init.d/S30autofs ...
[BOOT] Starting the automounter
starting /etc/init.d/S31nfsserver ...
Jan  1 02:00:16 dbox daemon.err automount[186]: failed to load mapInstalling knf
sd (copyright (C) 1996 okir@monad.swb.de).
starting /etc/init.d/S40tuxcald ...
starting /etc/init.d/S40tuxmaild ...
starting /etc/init.d/S99gui ...
$Id: sectionsd.cpp,v 1.346 2013/03/20 22:40:00 GetAway Exp $
[sectionsd] Caching max 6000 events
[sectionsd] Caching 14 days
[sectionsd] Caching 6 hours Extended Text
[sectionsd] Events are old 60min after their end time
/var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
/var/tuxbox/config/zapit/dvbtimefilter.xml: No such file or directory
/var/tuxbox/config/mybouquets.xml: No such file or directory
rdate: can't connect to remote host (37.235.63.106): Connection refused
02:00:20.844 [timeThread] getting DVB time ...
[timerd] woke up from timer? false!
[camd] ca system id: 1702
$Id: zapit.cpp,v 1.463 2012/08/14 18:24:12 rhabarber1848 Exp $
[zapit] PMT update enabled
[zapit] Load ScanSetup Setting: 0 0.000000 0.000000 1 1 8 
[frontend] uncommitted_switch_mode 0 auto_fec 0
avia_gt_core: masking unhandled irq reg 0 bit 7
/var/tuxbox/config/zapit/ubouquets.xml: No such file or directory
/tmp/currentservices.xml: No such file or directory
[controld] Boxtype detected: (1, Nokia D-BOX2)
[controld]: ROUTEVIDEO v1 = 5 a1 = 1 v2 = 1 a2 = 1 v3 = 0 a3 = 1 fblk=1
[CVideo::setVideoFormat] output format: 4:3(LB)
neutrino: /lib/libpng12.so.0: no version information available (required by neut
rino)
neutrino: /lib/libpng12.so.0: no version information available (required by /lib
/liblcddisplay.so.0)
starting /bin/neutrino
[neutrino] frameBuffer Instance created
812k video mem
avia_gt_gv: set_input_mode (mode=2)
avia_gt_gv: set_input_size (width=720, height=576)
[neutrino] enable flash
[neutrino] Software update enabled
[lcdd] time-skin not found -> using default...
[lcdd] weekday-skin not found -> using default...
[lcdd] date-skin not found -> using default...
[lcdd] month-skin not found -> using default...
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/SemiCondensed)
[LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
[LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
[LCDFONT] Intializing font cache...
[LCDFONT] FTC_Face_Requester (Fix14/Bold)
[neutrino] settings font file /share/fonts/LiberationSans-Regular.ttf
[neutrino] font family Liberation Sans
[rcinput] no file /var/tuxbox/config/rc.conf was found
/dev/input/event1: No such file or directory
[CFSMounter] Mount(0) 192.168.0.200:/transfer -> var/video
[network config] Instance created
[neutrino] menue setup
[neutrino] init menus...
[neutrino] GUI-Personalize instance created...
[neutrino] found esound, adding personalized esound entry to mainmenue
[neutrino] setRepeat: delay=25 period=0 use kernel-repeat: no
[drive_setup] Instance created
[neutrino] registering as event client
[scan-setup] received 12 cable provider(s)
[CVideo::setVideoFormat] output format: 4:3(LB)
[LCDFONT] FTC_Face_Requester (Fix15/Bold)
PES, queue 0 normal.
[pmt] set update filter, sid 0x300f pid 0x4d1 version 10
avia_gt_core: masking unhandled irq reg 1 bit 15
[neutrino] no file /var/tuxbox/config/init.end was found
[neutrino] initialized everything
[controld] VIDEO_EVENT_SIZE_CHANGED 720x576 (4:3 -> 16:9)
[CVideo::setVideoFormat] output format: 16:9
02:00:39.842 [timeThread] timediff 1425337067157095, current: 01.01.1970 02:00:3
9, dvb: Tue Mar  3 00:58:27 2015
02:00:39.930 [timeThread] Time set via DVB(TDT), going to sleep for 5 seconds.
[neutrino] timeset event. difference is 1425337068 s, stepping...
00:58:27.853 dmxSDT: going to sleep...
00:58:27.920 eit_set_update_filter, servicekey = 0x7b00de300f, current version 0
x17 got events 3
[ConfigFile] saving /var/tuxbox/config/timerd.conf
[timerd] using config file /var/tuxbox/config/timerd.conf
rdate: can't connect to remote host (37.235.63.106): Connection refused
00:58:28.288 [timeThread] getting DVB time ...
00:58:29.098 getUTC(TOT): len=13 cc=AUT reg_id=0 pol=0 offs=0100 new=0100 when=S
un Oct 26 03:00:00 2014
00:58:29.146 [timeThread] timediff -146958, current: 03.03.2015 00:58:29, dvb: T
ue Mar  3 00:58:29 2015
00:58:29.255 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds
.
[neutrino] timeset event. difference is 0 s, nothing to do...
nhttpd: /lib/libpng12.so.0: no version information available (required by /lib/l
iblcddisplay.so.0)
[yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
[LCDFONT] initializing core...
[LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
[LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold)
[LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
[LCDFONT] Intializing font cache...
[yhttpd] Webserver starting...



es passiert schon wenn ich normal schaue ... eine Sendung STARGATE SG-1 in 10 teilen

ich hab noch nicht alle Sender durchgeschaut aber von dmax über rtl2 bis n24

den snapshot 16.12.2014 hatte ich drauf ... reset nach 3 Minuten ...
danach bin ich auf 16.03.2014 in der hoffnung das es dann geht zurück

ist schade das die box muckt
ich hoffe ihr könnt helfen

VIELEN DANK FÜR DIE MÜHE!
newi

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4265
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#4 Beitrag von Pedant » Di 03 Mär 2015, 10:05

Hallo newi,

Kabel und cam_01_02_105E
Das passt nicht zusammen. Du bräuchtest eine cam_01_02_105D
http://wiki.tuxbox.org/wiki/Ucodes
Schreibfehler Deinerseits?

Probier mal aus, ob die box mit interner ucode.bin stabiler läuft.
(Wahrscheinlich wird es keinen Unterschied machen.)
/var/tuxbox/ucodes/ucode.bin sichern und dann von der box löschen und ein reboot.

Bootlog war nicht so sehr auf den Wortteil "Boot" bezogen, interessanter wäre das "Log".
Mit anderen Worten, lass das Bootlog bitte solange laufen, bis der Fehler auftritt.
Falls möglich, könntest Du das Log und die dbox im Auge behalten und Dir die Stelle merken an der der Fehler auftritt.
Falls der Fehler einen Logeintrag veranlässt und Du ganz fleißig bist, dann wiederholst Du den Vorgang drei- viermal, um zu sehen, ob der Eintrag jedesmal identisch ist.

Gruß Frank
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#5 Beitrag von newi » Di 03 Mär 2015, 14:28

werde heute mit bootLOG(ing) fernsehen :shock:
cam check ich am abend nochmals

Gaucho316
Site Sponsor
Site Sponsor
Beiträge: 199
Registriert: Mi 23 Jun 2004, 20:18
Wohnort: M-V

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#6 Beitrag von Gaucho316 » Di 03 Mär 2015, 19:40

Pedant hat geschrieben:Kabel und cam_01_02_105E
Das passt nicht zusammen. Du bräuchtest eine cam_01_02_105D
http://wiki.tuxbox.org/wiki/Ucodes
Schreibfehler Deinerseits?
Bei einem privaten Kabelanbieter (also nicht KDG und Konsorten) passt die cam-alpha.bin in der E-Variante aber. Da hat man im Normalfall eine P02-Karte, die einer Sat-Karte entspricht. Und ohne Karte wäre es so oder so egal.

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#7 Beitrag von newi » Mi 04 Mär 2015, 1:06

alsoooo

kabelsignal österreich und cam_01_02_105E
ich schau kein sky und hab auch keine karte im schacht!

die dbox rennt immer ... tag und nacht ... ich dreh nur den flat ab !
heute komm ich heim, dreh den flat auf ... box TOT ... geht nix mehr ...
nur mehr doppeldaumen mit affengriff an die box -> reset

ich mach den langzeittest mit log am WE
dann sehen wir mehr

DANKE für die mühe
nervig und schade um die box :cry: :cry: :cry:

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#8 Beitrag von newi » Mi 04 Mär 2015, 22:18

wieder !

heute komm ich heim, dreh den flat auf ... box TOT ... geht nix mehr ...

NEIN ich berichte jetzt nicht jeden tag das die box keinen tag überlebt!

da geht kein ton ... BILD SCHON sender läuft ...
kein kanalwechsel oder abschalten möglich

es ist zum :cry: :pale: :willnicht: :willnicht:

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#9 Beitrag von newi » Do 05 Mär 2015, 9:47

**morgääähn

da die box immer on ist war zu erwarten
dass sie in der nacht stirbt! deswegen habe ich mal mitloggen lassen.

habe das logfenster geleert, auf N24 gezappt und ging ins bett ...
nach dem aufstehen mekte ich sofort am display RTL2 ... ANDERER SENDER !!

box hat sich aufgehangen ... also ein blick auf den bootlog

DA STEHT GARNIX! geht erst los mit

Creating 6 MTD partitions on "D-Box 2 flash memory":
0x00000000-0x00020000 : "BR bootloader"
0x00020000-0x00040000 : "FLFS (U-Boot)"
0x00040000-0x006a0000 : "root (squashfs+lzma)"
0x006a0000-0x00800000 : "var (jffs2)"


**kopfkratz ... **dummfragendschau ~~~ und nu???

ich lass das weiterlaufen ... und melde alles ;-)

ps. bin ich der einzige der da noch rumwerkt ?

Benutzeravatar
Pedant
admin-c
admin-c
Beiträge: 4265
Registriert: Mo 04 Aug 2003, 16:22
Wohnort: Bad Vilbel
Kontaktdaten:

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#10 Beitrag von Pedant » Do 05 Mär 2015, 12:46

Hallo newi,

vielleicht spuckt das Log ja irgendwann was Auffälliges aus.

Letztendlich kann man natürlich einen Hardwaredefekt nicht ausschließen.
Manchmal hilft aber ein "format C:" bei nicht nachzuvollziehendem Fehlverhalten.

- ucodes, Einstellungen und Plugins sichern.
- Das letzte Komplettimage (29.09.2012) flashen.
(In Deinem Fall die 2x-Version)
- IP und sonstiges per Hand wieder einstellen.
- ucodes übertragen.
- Kanalsuche ausführen.
- Aktuellen Snapshot einspielen.
- Nach Möglichkeit zunächst darauf verzichten "alte" Einstellungsdateien und Kanallisten wieder einzuspielen.
- Plugins erstmal weglassen

Gruß Frank

PS: Du bist definitiv nicht der Einzige, der seine dbox2 noch nutzt, aber am Rumwerkeln sind nicht mehr Viele. Es gibt ja kaum noch Neues, das ausprobiert werden könnte/müsste, also läuft die box einfach vor sich hin, bis sie eben nicht mehr läuft, so wie bei Dir jetzt, ja und dann wird gewerkelt oder entsorgt.
Sagem 1xi + HDD Kabel, JtG-Team Image v2.4.6 (19.12.2015), avia600vb028, ucode int., cam_01_02_105D
Coolstream Neo, FW 2.10
Win 10 Pro x64, E8400 3.0/1033, 4GB, WNDR3700v2 DD-WRT v24-sp2 (06/14/11) std
u-Grabber 0.2.7.6-> TS -> PX 0.91.0.08 -> IfoEdit 0.971 -> ImgBurn 2.5.0.0 -> DVD-R

Gaucho316
Site Sponsor
Site Sponsor
Beiträge: 199
Registriert: Mi 23 Jun 2004, 20:18
Wohnort: M-V

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#11 Beitrag von Gaucho316 » Do 05 Mär 2015, 19:27

Eigentlich sind es nur noch 2 Leute, die ab und an was tun - GetAway und meine Wenigkeit. Meistens sind es aber nur Fehlerkorrekturen. Aber immerhin ...

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#12 Beitrag von newi » Do 05 Mär 2015, 22:26

na dann sind wir 3 **smile

die box hab ich vor 3 Wochen vom papa mit betanova drauf bekommen !

kurzgeschlossen und komplettimage 29.09.2012 drauf ~~~
(also alles neu und von null weg)
dann ging das schon los mit stehen bleiben und reboot

deswegen auch die snapshots nachgezogen ... wurde immer schlimmer *grrr

ich hab noch 2 boxen ... stabil ist keine der anderen 2
deswegen auch die spielerrei mit der neuen -> 3ten

SO .. zu den Fakten
schalt heute am abend den flat ein ... box hängt und kein kanalwechsel oder laut/leise

der log sagt

08:59:48.417 EIT Update Filter: Activate cnThread
08:59:50.500 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x11 got events 3
09:00:01.406 EIT Update Filter: Activate cnThread
09:00:03.490 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x12 got events 3
09:01:11.346 EIT Update Filter: Activate cnThread
09:01:13.430 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x13 got events 3
rdate: can't connect to remote host (37.235.63.106): Connection refused
09:03:47.298 [timeThread] getting DVB time ...
09:03:48.288 getUTC(TOT): len=13 cc=AUT reg_id=0 pol=0 offs=0100 new=0100 when=Sun Oct 26 03:00:00 2014
09:03:48.336 [timeThread] timediff 1663234, current: 05.03.2015 09:03:48, dvb: Thu Mar 5 09:03:50 2015
09:03:48.445 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds.
[neutrino] timeset event. difference is 2 s (< 120s), using adjtime(1, 544584). oldd(0, 0)
09:09:48.952 EIT Update Filter: Activate cnThread
09:09:51.040 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x14 got events 3
09:09:58.942 EIT Update Filter: Activate cnThread
09:10:01.050 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x15 got events 3
09:10:07.960 EIT Update Filter: Activate cnThread
09:10:10.058 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x16 got events 3
09:10:27.980 EIT Update Filter: Activate cnThread
09:10:30.088 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x17 got events 3
09:29:48.391 EIT Update Filter: Activate cnThread
09:29:50.494 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x18 got events 3
09:29:58.411 EIT Update Filter: Activate cnThread
09:30:00.495 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x19 got events 3
09:30:11.371 EIT Update Filter: Activate cnThread
09:30:13.474 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x1a got events 3
09:30:39.351 EIT Update Filter: Activate cnThread
09:30:41.455 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x1b got events 3
rdate: can't connect to remote host (37.235.63.106): Connection refused
09:33:50.283 [timeThread] getting DVB time ...
09:33:51.280 getUTC(TOT): len=13 cc=AUT reg_id=0 pol=0 offs=0100 new=0100 when=Sun Oct 26 03:00:00 2014
09:33:51.329 [timeThread] timediff 1670517, current: 05.03.2015 09:33:51, dvb: Thu Mar 5 09:33:53 2015
09:33:51.438 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds.
[neutrino] timeset event. difference is 2 s (< 120s), using adjtime(1, 559969). oldd(0, 0)
09:39:48.930 EIT Update Filter: Activate cnThread
09:39:51.038 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x1c got events 3
09:39:58.940 EIT Update Filter: Activate cnThread
09:40:01.048 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x1d got events 3
09:40:05.944 EIT Update Filter: Activate cnThread
09:40:08.052 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x1e got events 3
09:40:15.984 EIT Update Filter: Activate cnThread
09:40:18.072 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x1f got events 3
09:59:48.411 EIT Update Filter: Activate cnThread
09:59:50.515 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x0 got events 3
10:00:54.371 EIT Update Filter: Activate cnThread
10:00:56.454 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x1 got events 3
rdate: can't connect to remote host (37.235.63.106): Connection refused
10:03:53.298 [timeThread] getting DVB time ...
10:03:54.281 getUTC(TOT): len=13 cc=AUT reg_id=0 pol=0 offs=0100 new=0100 when=Sun Oct 26 03:00:00 2014
10:03:54.330 [timeThread] timediff 1669610, current: 05.03.2015 10:03:54, dvb: Thu Mar 5 10:03:56 2015
10:03:54.439 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds.
[neutrino] timeset event. difference is 2 s (< 120s), using adjtime(1, 559013). oldd(0, 0)
10:09:48.923 EIT Update Filter: Activate cnThread
10:09:51.051 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x2 got events 3
10:09:58.953 EIT Update Filter: Activate cnThread
10:10:01.041 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x3 got events 3
10:10:12.971 EIT Update Filter: Activate cnThread
10:10:15.059 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x4 got events 3
10:10:21.959 EIT Update Filter: Activate cnThread
10:10:24.087 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x5 got events 3
[controld] VIDEO_EVENT_SIZE_CHANGED 720x180 (16:9 -> 16:9)
[controld] VIDEO_EVENT_SIZE_CHANGED 720x576 (16:9 -> 16:9)
10:11:51.145 dmxSDT: going to sleep...
10:29:48.420 EIT Update Filter: Activate cnThread
10:29:50.513 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x6 got events 3
10:29:58.400 EIT Update Filter: Activate cnThread
10:30:00.504 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x7 got events 3
10:30:16.400 EIT Update Filter: Activate cnThread
10:30:18.493 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x8 got events 3
10:30:37.380 EIT Update Filter: Activate cnThread
10:30:39.474 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x9 got events 3
rdate: can't connect to remote host (37.235.63.106): Connection refused
10:33:56.308 [timeThread] getting DVB time ...
10:33:57.288 getUTC(TOT): len=13 cc=AUT reg_id=0 pol=0 offs=0100 new=0100 when=Sun Oct 26 03:00:00 2014
10:33:57.336 [timeThread] timediff 1663409, current: 05.03.2015 10:33:57, dvb: Thu Mar 5 10:33:59 2015
10:33:57.445 [timeThread] Time set via DVB(TOT), going to sleep for 1800 seconds.
[neutrino] timeset event. difference is 2 s (< 120s), using adjtime(1, 552793). oldd(0, 0)
10:39:48.932 EIT Update Filter: Activate cnThread
10:39:51.030 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 xa got events 3
10:39:58.932 EIT Update Filter: Activate cnThread
10:40:01.040 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 xb got events 3
10:40:12.970 EIT Update Filter: Activate cnThread
10:40:15.059 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 xc got events 3
10:40:23.982 EIT Update Filter: Activate cnThread
10:40:26.070 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 xd got events 3
10:41:33.040 EIT Update Filter: Activate cnThread
10:41:35.158 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 xe got events 3
10:59:48.413 EIT Update Filter: Activate cnThread
10:59:50.516 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 xf got events 3
11:00:01.423 EIT Update Filter: Activate cnThread
11:00:03.496 eit_set_update_filter, servicekey = 0x8300de332e, current version 0 x10 got events 3
vor 9h hab ich den log gecleart und um 11:00 ist sie scheinbar gestorben
weil sie den timeserver nicht findet ?

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#13 Beitrag von newi » Do 05 Mär 2015, 22:33

hab jetzt bei der zeit auf DVB umgestellt und
auf 300 sec

mal schauen

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#14 Beitrag von newi » Do 05 Mär 2015, 23:21

und nun ein reboot ...

23:02:08.332 EIT Update Filter: Activate cnThread
23:02:10.436 eit_set_update_filter, servicekey = 0x7a00de2fa9, current version 0 x1 got events 3
23:05:26.142 EIT Update Filter: Activate cnThread
23:05:28.298 eit_set_update_filter, servicekey = 0x7a00de2fa9, current version 0 x2 got events 3
23:08:34.994 EIT Update Filter: Activate cnThread
23:08:37.148 eit_set_update_filter, servicekey = 0x7a00de2fa9, current version 0 x3 got events 3
23:08:48.112 EIT Update Filter: Activate cnThread
23:08:50.216 eit_set_update_filter, servicekey = 0x7a00de2fa9, current version 0 x4 got events 3
23:09:25.202 EIT Update Filter: Activate cnThread
23:09:27.216 eit_set_update_filter, servicekey = 0x7a00de2fa9, current version 0 x5 got events 3
23:09:36.212 EIT Update Filter: Activate cnThread
23:09:38.306 eit_set_update_filter, servicekey = 0x7a00de2fa9, current version 0 x6 got events 3
debug: DDF: Calibrating delay loop... debug: DDF: 67.79 BogoMIPS
debug: WATCHDOG RESET
debug: BMon V1.0 mID 01
debug: feID 7a gtxID 0b
debug: fpID 5a dsID 01-75.30.19.07.00.00-1b
debug: HWrev X5 SWrev 0.81
debug: B/Ex/Fl(MB) 32/00/08
WATCHDOG reset enabled
dbox2:root> debug:
BOOTP/TFTP bootstrap loader (v0.3)
debug:
debug: Transmitting BOOTP request via broadcast
debug: Given up BOOTP/TFTP boot
boot net failed

Flash-FS bootstrap loader (v1.5)

Found Flash-FS superblock version 3.1
Found file /root/platform/nokia-dbox2/kernel/os in Flash-FS
debug: Got Block #0036

will verify ELF image, start= 0x800000, size= 169856
verify sig: 262
Branching to 0x40100


U-Boot 2012.04 (Tuxbox) (Sep 29 2012 - 20:29:59)

CPU: PPC823ZTnnA at 67.200 MHz: 2 kB I-Cache 1 kB D-Cache
*** Warning: CPU Core has Silicon Bugs -- Check the Errata ***
Board: DBOX2, Nokia, BMon V1.0
Watchdog enabled
I2C: ready
DRAM: 32 MiB
Flash: 8 MiB
Scanning JFFS2 FS: .. done.
env: found console with value ttyS0
env: found baudrate with value 9600
env: found dbox_duplex with value 0
env: found lcd_inverse with value 0
env: found lcd_contrast with value 15
env: found lcd_bias with value 0
FB: ready
In: serial
Out: serial
Err: serial
Net: SCC
LCD: ready

Options:
1: Console on null
2: Console on ttyS0
3: Console on framebuffer
Select option (1-3), other keys to stop autoboot: 0
nix angefasst nur geguckt ;-)

newi
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 47
Registriert: Fr 12 Dez 2003, 1:28

Re: UPDATE auf 2.4 & Snapshot 16.03.2014

#15 Beitrag von newi » Di 10 Mär 2015, 9:04

habt ihr was gefunden ?

Antworten