VIDEO_TS leer

Nur ein Tool

Moderator: knut73

Nachricht
Autor
Benutzeravatar
jmittelst
Co-Admin
Co-Admin
Beiträge: 11013
Registriert: So 16 Nov 2003, 13:42
Wohnort: Schildgen (Bergisch Gladbach)
Kontaktdaten:

#46 Beitrag von jmittelst » Do 29 Dez 2005, 16:05

Also, ich hab es eben gerade mit der oben geposteten Muxxi_komplett-Version probiert. Mit Bild oder ohne Bild - absolut kein Problem und die DVD mit Menü wird erstellt. Das muß bei was anderem bei Dir hängen.

Logs hab ich mal hier: http://jmittelst.no-ip.com/Logs.zip

cu
Jens
VU+ Ultimo 4k
VU+ Duo²
VU+ Solo²


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!

Benutzeravatar
jmittelst
Co-Admin
Co-Admin
Beiträge: 11013
Registriert: So 16 Nov 2003, 13:42
Wohnort: Schildgen (Bergisch Gladbach)
Kontaktdaten:

#47 Beitrag von jmittelst » Fr 30 Dez 2005, 2:33

Was Du noch versuchen kannst: http://www.jackthegrabber.de/viewtopic. ... 8066#78066 - Da hab ich eine neue Testversion angeboten, die zusätzlichen Files sind auf aktuellem Stand und kommen mit Deinem System vielleicht besser klar. Alternativ findest Du im zugehörigen Thread auch genug Infos, um die benötigten Dateien selbst zu kompilieren.

cu
Jens
VU+ Ultimo 4k
VU+ Duo²
VU+ Solo²


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!

heavensonfire
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 45
Registriert: Sa 04 Dez 2004, 15:27

#48 Beitrag von heavensonfire » Fr 30 Dez 2005, 10:22

hi!

also, ich weiß nicht ob ich zu doof bin, aber der link "http://jmittelst.no-ip.com/Dateien/Muxxi_new.rar" führt ins nirgendwo...bzw. es öffnet sich eine etwas verwirrende textdatei.....

ach ja, mal besten dank für dein mühe!!!!!!!!!!!!!!! ;-)
Sagem D-Box-2 Kabel, Neutrino

Benutzeravatar
jmittelst
Co-Admin
Co-Admin
Beiträge: 11013
Registriert: So 16 Nov 2003, 13:42
Wohnort: Schildgen (Bergisch Gladbach)
Kontaktdaten:

#49 Beitrag von jmittelst » Fr 30 Dez 2005, 10:33

Mach mal einen Rechtsklick drauf und wähle dann "Speichern unter".

cu
Jens
VU+ Ultimo 4k
VU+ Duo²
VU+ Solo²


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!

heavensonfire
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 45
Registriert: Sa 04 Dez 2004, 15:27

#50 Beitrag von heavensonfire » Fr 30 Dez 2005, 11:13

ok... *malkurzdenkopfaufdentischhaut* :-) werds testen und mich melden!
Sagem D-Box-2 Kabel, Neutrino

Benutzeravatar
jmittelst
Co-Admin
Co-Admin
Beiträge: 11013
Registriert: So 16 Nov 2003, 13:42
Wohnort: Schildgen (Bergisch Gladbach)
Kontaktdaten:

#51 Beitrag von jmittelst » Fr 30 Dez 2005, 12:53

http://jmittelst.no-ip.com/Dateien/Muxxi_new2.zip - Eine etwas schlankere Version, die mit weniger dlls auskommt.

cu
Jens
VU+ Ultimo 4k
VU+ Duo²
VU+ Solo²


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!

heavensonfire
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 45
Registriert: Sa 04 Dez 2004, 15:27

#52 Beitrag von heavensonfire » Sa 31 Dez 2005, 12:51

:cry:

ich habe deine versionen mal ausprobiert, das ergebnis war das gleiche...der sche** ordner bleibt leer....hab mir mal ein kurzes stück film gestreamt (damit ich nicht imer so lange warten muß) und es verarbeiten lassen, mit folgendem ergebnis:

------------------------------------------------------------------
MPLEX LOG
------------------------------------------------------------------

-r 0 -f 8 -o "J:\film\Touching Evil (Touching Evil).mpg" "J:\film\2005-12-29-Touching Evil (Touching Evil)\Touching Evil (Touching Evil)-1_01_00.mpv" "J:\film\2005-12-29-Touching Evil (Touching Evil)\Touching Evil (Touching Evil)-1_01_00.mp2"


1107 [main] mplex 676 open_stackdumpfile: Dumping stack trace to mplex.exe.stackdump

Mplex completed in 00:00:04.2561200


------------------------------------------------------------------
jpeg2yuv LOG
------------------------------------------------------------------

/C jpeg2yuv -n 1 -I p -f 25 -j "J:\film\Background.jpg" | mpeg2enc -n p -f8 -a2 -o "J:\film\Background.m2v"


1144 [main] mpeg2enc 652 open_stackdumpfile: Dumping stack trace to mpeg2enc.exe.stackdump
9 [main] jpeg2yuv 868 handle_exceptions: Exception: STATUS_ILLEGAL_INSTRUCTION
2405 [main] jpeg2yuv 868 open_stackdumpfile: Dumping stack trace to jpeg2yuv.exe.stackdump



------------------------------------------------------------------
jpeg2yuv LOG
------------------------------------------------------------------

/C jpeg2yuv -n 1 -I p -f 25 -j "J:\film\JumpMenu.jpg" > "J:\film\JumpMenu.yuv"


1174 [main] jpeg2yuv 1744 open_stackdumpfile: Dumping stack trace to jpeg2yuv.exe.stackdump



------------------------------------------------------------------
mpeg2enc LOG
------------------------------------------------------------------

/C jpeg2yuv -n 1 -I p -f 25 -j "J:\film\JumpMenu.jpg" > "J:\film\JumpMenu.yuv"


1059 [main] jpeg2yuv 1484 open_stackdumpfile: Dumping stack trace to jpeg2yuv.exe.stackdump



------------------------------------------------------------------
mpeg2enc LOG
------------------------------------------------------------------

/C mpeg2enc -n p -f8 -a2 -o "J:\film\JumpMenu.m2v" < "J:\film\JumpMenu.yuv"


1149 [main] mpeg2enc 1156 open_stackdumpfile: Dumping stack trace to mpeg2enc.exe.stackdump



------------------------------------------------------------------
MPLEX LOG
------------------------------------------------------------------

-f8 -o "J:\film\background.mpg" "J:\film\Background.m2v"


1085 [main] mplex 1068 open_stackdumpfile: Dumping stack trace to mplex.exe.stackdump



------------------------------------------------------------------
MPLEX LOG
------------------------------------------------------------------

-f8 -o "J:\film\JumpMenu.mpg" "J:\film\JumpMenu.m2v"


1955 [main] mplex 952 open_stackdumpfile: Dumping stack trace to mplex.exe.stackdump



------------------------------------------------------------------
spumux LOG
------------------------------------------------------------------

/C spumux "J:\film\spumux.xml" < "J:\film\Background.mpg" > "J:\film\Menu.mpg"





------------------------------------------------------------------
DVDAuthor LOG
------------------------------------------------------------------

-x "J:\film\dvdauthor.xml"


Build options: gnugetopt iconv freetype
Send bugs to <dvdauthor-users@lists.sourceforge.net>

INFO: Locale=C
INFO: Converting filenames to US-ASCII
INFO: dvdauthor creating VTS
STAT: Picking VTS 01

STAT: Processing J:\film\JumpMenu.mpg...


:cry: :cry: :cry:
Sagem D-Box-2 Kabel, Neutrino

Benutzeravatar
jmittelst
Co-Admin
Co-Admin
Beiträge: 11013
Registriert: So 16 Nov 2003, 13:42
Wohnort: Schildgen (Bergisch Gladbach)
Kontaktdaten:

#53 Beitrag von jmittelst » Sa 31 Dez 2005, 13:06

Was ist denn das für ein Rechner, mit dem Du da rumprobierst?

cu
Jens
VU+ Ultimo 4k
VU+ Duo²
VU+ Solo²


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!

heavensonfire
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 45
Registriert: Sa 04 Dez 2004, 15:27

#54 Beitrag von heavensonfire » Sa 31 Dez 2005, 13:39

2,53 GHz Pentium 4, Dell, 120 GB Festplatte, 512 MB Ram..sollte eigentlich nicht am System liegen (WinXP Home).....
Sagem D-Box-2 Kabel, Neutrino

Benutzeravatar
Charles
Site Sponsor
Site Sponsor
Beiträge: 654
Registriert: Di 07 Okt 2003, 21:14

#55 Beitrag von Charles » Sa 31 Dez 2005, 14:53

Vielleicht hilft Dir dieses MjpegTools, was mit einem Pentium 4 übersetzt wurde: http://people.freenet.de/CharlesWeb/mjpegtools_180_P4_Win32_Muxxi.7z

Den Inhalt einfach in das Muxxi-Verzeichnis entpacken. Falls Du keine 7-Zip-Dateien entpacken kannst, sag Bescheid.


Grüße
Charles

EDIT
Ich habe die Version von Jens nochmals auf 2 PC's getestet und kann keine Probleme feststellen. Beides sind P4, 1,8 GHz/2,6 GHz
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]

Benutzeravatar
Charles
Site Sponsor
Site Sponsor
Beiträge: 654
Registriert: Di 07 Okt 2003, 21:14

#56 Beitrag von Charles » Sa 31 Dez 2005, 15:38

Ich habe gerade gesehen, daß die Temp. Dateien in Deinem Film-Hauptverzeichnis angelegt werden. Ob das eine so gute Idee ist, weiß ich nicht. Vor allem wenn ein Befehl temp. Dateien löschen will, könnte das gefährlich sein...

Gib doch bitte ein abweichendes Temp. Verzeichnis an, besonders zu empfehlen ist die Verwendung einer 2. Festplatte wg. Performance, zB: C:\Temp oder zumindest ein Unterverzeichnis anlegen in J:\Filme, zB: J:\Filme\Temp.

Ist vielleicht nur eine dumme Idee, aber evtl. können temp. Dateien nicht angelegt werden, weil diese wie ein Unterverzeichnis heißen -> Zugriff verweigert. :roll:

Grüße
Charles
[dBox2 Philips - JtG-Image] [JackTheGrabber 0.74c] [udrec 0.12q]
[ProjectX 0.82.1.02] [Cuttermaran 1.66] [Muxxi V1.10.047] [DVDlabPro 1.55]

heavensonfire
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 45
Registriert: Sa 04 Dez 2004, 15:27

#57 Beitrag von heavensonfire » Sa 31 Dez 2005, 16:31

hab ich auch schon probiert...selbst wenn ich die 2te platte angebe, bleibt der ordner leer...ich verstehe das einfach nicht...mir fallen schon die haare aus...
Sagem D-Box-2 Kabel, Neutrino

Benutzeravatar
KeXXeN
Moderator
Moderator
Beiträge: 2975
Registriert: Di 21 Okt 2003, 16:16
Wohnort: Hamburg
Kontaktdaten:

#58 Beitrag von KeXXeN » Sa 31 Dez 2005, 17:36

Bist du denn sicher das du aus allen Pfaden für alle Programmen, alle Sonderzeichen auch "Leerzeichen und Klammern" entfernt hast?

heavensonfire
Gelegenheits-Streamer
Gelegenheits-Streamer
Beiträge: 45
Registriert: Sa 04 Dez 2004, 15:27

#59 Beitrag von heavensonfire » So 01 Jan 2006, 10:02

hi! erstmal ein frohes, gesundes und erfolgreiches 2006 an euch alle...

hab hier ja etwas weiter oben ein paar logfiles eingestellt, da kann ich keinen fehler erkennen, was die pfade zur erstellung angeht...?!
Sagem D-Box-2 Kabel, Neutrino

Benutzeravatar
jmittelst
Co-Admin
Co-Admin
Beiträge: 11013
Registriert: So 16 Nov 2003, 13:42
Wohnort: Schildgen (Bergisch Gladbach)
Kontaktdaten:

#60 Beitrag von jmittelst » So 01 Jan 2006, 10:14

2005-12-29-Touching Evil (Touching Evil)\Touching Evil (Touching Evil)-1_01_00.mpv

Ein Ordnername wie "TouchingEvil" und ein Dateiname, wie "TouchingEvil.mpv" (natürlich die Audio-Dateien angleichen!) wäre versuchsweise ganz gut. Ich bin mir nicht sicher, ob Mplex die Klammern mag.

cu
Jens

Frohes neues Jahr!
VU+ Ultimo 4k
VU+ Duo²
VU+ Solo²


[Zitat]Es gibt 2 Dinge, die unendlich sind. Das Weltall und die Dummheit der Menschen. Beim Weltall bin ich mir aber nicht so sicher...[/Zitat]
Vorsicht! Lesen kann zu Bildung führen! Links, Suchfunktion, Wikis und Google deshalb nur mit Bedacht nutzen!

Antworten